<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '460742488', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Community Focus | Jamaican In Canada Donates 6 Mattresses To Linstead Hospital - Jamaica Beacon</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Community Focus | Jamaican In Canada Donates 6 Mattresses To Linstead Hospital - Jamaica Beacon" />
	<meta property="og:description" content="After learning about the chronic shortage of beds facing some hospitals on the island, Gloria Bobb, a Jamaican native living" />
	<meta property="og:url" content="https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital" />
	<meta property="og:site_name" content="Jamaica Beacon" />
	<meta property="article:published_time" content="2021-05-16T23:04:03+00:00" />
	<meta property="article:modified_time" content="2021-05-17T00:22:20+00:00" />
	<meta property="og:image" content="https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="453" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicabeacon.com/#website","url":"https://jamaicabeacon.com/","name":"Jamaica Beacon","description":"The home of success","potentialAction":[{"@type":"SearchAction","target":"https://jamaicabeacon.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital#primaryimage","inLanguage":"en-US","url":"https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb.jpg","width":800,"height":453,"caption":"Gloria Bobb"},{"@type":"WebPage","@id":"https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital#webpage","url":"https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital","name":"Community Focus | Jamaican In Canada Donates 6 Mattresses To Linstead Hospital - Jamaica Beacon","isPartOf":{"@id":"https://jamaicabeacon.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital#primaryimage"},"datePublished":"2021-05-16T23:04:03+00:00","dateModified":"2021-05-17T00:22:20+00:00","author":{"@id":"https://jamaicabeacon.com/#/schema/person/7e69d0e07503cbeff863d93f8687dcae"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital"]}]},{"@type":["Person"],"@id":"https://jamaicabeacon.com/#/schema/person/7e69d0e07503cbeff863d93f8687dcae","name":"Horace Mills","image":{"@type":"ImageObject","@id":"https://jamaicabeacon.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dbccd12bc33f618f636f71b6ada4a670?s=96&d=mm&r=g","caption":"Horace Mills"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Feed" href="https://jamaicabeacon.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Comments Feed" href="https://jamaicabeacon.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Jamaica Beacon &raquo; iCal Feed" href="https://jamaicabeacon.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Community Focus | Jamaican In Canada  Donates 6 Mattresses To Linstead Hospital Comments Feed" href="https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicabeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://jamaicabeacon.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://jamaicabeacon.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jamaicabeacon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://jamaicabeacon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://jamaicabeacon.com/wp-includes/css/dashicons.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://jamaicabeacon.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-html-posts-style-file-css'  href='https://jamaicabeacon.com/wp-content/plugins/my-html-post-widgets/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://jamaicabeacon.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://jamaicabeacon.com/wp-content/themes/colormag/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://jamaicabeacon.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://jamaicabeacon.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://jamaicabeacon.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/jamaicabeacon.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"54a90d54d7","_ajax_url":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.141.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/jamaicabeacon.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.141.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.8'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://jamaicabeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicabeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicabeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<meta name="generator" content="Everest Forms 1.7.0.1" />
<link rel='shortlink' href='https://wp.me/p9Y64j-7N0' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicabeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicabeacon.com%2Fcommunity-focus%2Fcommunity-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicabeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicabeacon.com%2Fcommunity-focus%2Fcommunity-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jamaicabeacon.com"><link rel="https://theeventscalendar.com/" href="https://jamaicabeacon.com/wp-json/tribe/events/v1/" /><style type="text/css" media="screen">input#akismet_privacy_check { float: left; margin: 7px 7px 7px 0; width: 13px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://jamaicabeacon.com/xmlrpc.php">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://jamaicabeacon.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e4ef99b3-2bed-4e97-9895-950d2d6acb2b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://jamaicabeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; }
</style>
	<link rel="amphtml" href="https://jamaicabeacon.com/amp/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5672174960861627",
          enable_page_level_ads: true
     });
</script>
<meta name="google-site-verification" content="fBkQ4Z8ulDjzl9XCrHhGuetVvp2gULSSpn4N6Y5HDF8" />
<meta name="google-site-verification" content="fBkQ4Z8ulDjzl9XCrHhGuetVvp2gULSSpn4N6Y5HDF8" />

<script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120607568-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120607568-1');
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76557622/JamaicaBeacon', [[468, 60], [300, 600], [970, 90], [320, 50], [336, 280], [728, 90]], 'div-gpt-ad-1554043141894-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-4649723253397503" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				body.blog .byline,
body.blog .tag-links,
body article .byline,
body article .tag-links
{
	display: none;
}

body article .article-content p {
	font-size: 18px;
}

body.blog .entry-title,
body article .article-content h1 {
	font-weight: bold;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-29946 single-format-standard custom-background wp-custom-logo everest-forms-no-js tribe-no-js  wide wpb-js-composer js-comp-ver-6.1 vc_responsive">




<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/JamaicaBeacon" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/BeaconJamaica" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/jamaicabeaconnews" ><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" ><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://jamaicabeacon.com/" class="custom-logo-link" rel="home"><img width="400" height="142" src="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo.png" class="custom-logo" alt="Jamaica Beacon" srcset="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo.png 400w, https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-300x107.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://jamaicabeacon.com/" title="Jamaica Beacon" rel="home">Jamaica Beacon</a>
							</h3>
																		<p id="site-description">The home of success</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_125x125_advertisement_widget-2" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="125" height="125" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="125" height="125" alt=""></noscript>
                              </a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-21006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21006"><a href="https://jamaicabeacon.com">Home</a></li>
<li id="menu-item-19714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19714"><a href="https://jamaicabeacon.com/category/community-focus">COMMUNITY FOCUS</a></li>
<li id="menu-item-28281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28281"><a href="https://jamaicabeacon.com/category/news-exclusives">NEWS EXCLUSIVES</a></li>
<li id="menu-item-26785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26785"><a href="https://jamaicabeacon.com/category/memorials">MEMORIALS</a></li>
<li id="menu-item-21033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21033"><a href="https://jamaicabeacon.com/category/beacon-of-the-day">BEACON OF THE DAY</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-29946" class="post-29946 post type-post status-publish format-standard hentry category-community-focus">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://jamaicabeacon.com/category/community-focus"  rel="category tag">COMMUNITY FOCUS</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Community Focus | Jamaican In Canada  Donates 6 Mattresses To Linstead Hospital   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital" title="6:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-16T18:04:03-05:00">May 16, 2021</time><time class="updated" datetime="2021-05-16T19:22:20-05:00">May 16, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://jamaicabeacon.com/author/horacemills"
					   title="Horace Mills">Horace Mills					</a>
				</span>
			</span>

							<span class="comments"><a href="https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital#respond"><span class="dsq-postid" data-dsqidentifier="29946 https://jamaicabeacon.com/?p=29946"><i class="fa fa-comment"></i> 0 Comments</span></a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<div id='gallery-1' class='gallery galleryid-29946 gallery-columns-2 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb.jpg'><img width="300" height="170" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-300x170.jpg" class="lazy lazy-hidden attachment-medium size-medium" alt="" aria-describedby="gallery-1-29950" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-300x170.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-768x435.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="170" src="https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-300x170.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-29950" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-300x170.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-768x435.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-29950'>
				Gloria Bobb
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-donation.png'><img width="300" height="176" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-donation-300x176.png" class="lazy lazy-hidden attachment-medium size-medium" alt="" aria-describedby="gallery-1-29952" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-donation-300x176.png 300w, https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-donation-768x450.png 768w, https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-donation.png 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="176" src="https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-donation-300x176.png" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-29952" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-donation-300x176.png 300w, https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-donation-768x450.png 768w, https://jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-donation.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-29952'>
				The donation being made in Jamaica on behalf of Gloria Bobb and her friends in Canada
				</figcaption></figure>
		</div>




<p>After learning about the chronic shortage of beds facing some hospitals on the island, Gloria Bobb, a Jamaican native living in Canada, opted to do something about it.<br></p>



<p>She embarked on a fund-raising initiative, which culminated with her donating six mattresses to Linstead Public Hospital in St. Catherine on May 5.<br></p>



<p>The fundraiser, Bobb said, was supported by her friends from Kingston in Ontario, as well as a special friend from Hopeville, Ontario.<br></p><div class="aAUmXV80" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>&#8220;We all hope this gift will be some form of help through this [COVID-19] pandemic,&#8221; said Bobb, who originally is from Morris Hall district in the Harkers Hall area of St. Catherine.<br></p>



<p>Her donation was inspired partly by another, which was made by a group in Jamaica that is associated with Dinthill Technical High School.<br></p>



<p>The group &#8211; Dinthill 1983 Link Up (Extension) &#8211; donated six mattresses to the hospital in February this year.<br></p><div class="gfVQQAew" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/03/Kings-Landing.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/03/Kings-Landing.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>A member of the group, Deloris Rennalls, brought the February donation to the attention of her dear friend &#8211; Bobb.<br></p>



<p>Bobb ended up communicating with the Dinthill extension group about her interest in having six custom-made mattresses donated to the hospital.<br></p>



<p>The group provided her with technical support, and the rest became history.<br></p><div class="tpVrUs5C" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>A spokesperson for the group, Careen Davis, said it was a pleasure working to ensure Bobb got value for money.<br></p>



<p>She added that the hospital is highly appreciative of the donation it received from Bobb and her friends in Canada.<br></p>



<p>&#8220;I have spoken to the hospital&#8217;s CEO and the Nursing Service Personnel, and they were really glad &#8211; happy about the mattresses,&#8221; Davis further told <strong>The Beacon</strong>.<br></p><div class="UxqS0gRz" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/03/Touch-and-Leggo-ad-1.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/03/Touch-and-Leggo-ad-1.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>She, in collaboration with Bobb&#8217;s niece &#8211; Stacey Harding, did the handing over on behalf of the donors in Canada.<br></p>



<p>Harding, who is ecstatic about the act of kindness, said she and her aunt, for some time now, had been discussing ways to help address the shortage of beds at local hospitals.<br></p>



<p>She recalled witnessing patients being without beds on Sunday, April 18, when she took her injured son to Linstead Public Hospital.<br></p><div class="mMqU43P9" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/03/block-factory-ad-RHODEN-HALL.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/03/block-factory-ad-RHODEN-HALL.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>&#8220;I was treated  good there that Sunday, but after seeing people sitting up or kotching up because of a lack of bed facility, I am feeling really proud and excited about this [donation],&#8221; Harding further told <strong>The Beacon</strong>.</p>
<span class="cp-load-after-post"></span><hr>
<p>We want to highlight your success stories - stories about challenges you overcame. Contact us at 876-305-4574 or jamaicabeaconnews@gmail.com.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5672174960861627"
     data-ad-slot="2167513911"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="CVpH64EW" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/04/Classes-kemet.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/04/Classes-kemet.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital" data-a2a-title="Community Focus | Jamaican In Canada  Donates 6 Mattresses To Linstead Hospital"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fcommunity-focus%2Fcommunity-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital&amp;linkname=Community%20Focus%20%7C%20Jamaican%20In%20Canada%20%20Donates%206%20Mattresses%20To%20Linstead%20Hospital" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fcommunity-focus%2Fcommunity-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital&amp;linkname=Community%20Focus%20%7C%20Jamaican%20In%20Canada%20%20Donates%206%20Mattresses%20To%20Linstead%20Hospital" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fcommunity-focus%2Fcommunity-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital&amp;linkname=Community%20Focus%20%7C%20Jamaican%20In%20Canada%20%20Donates%206%20Mattresses%20To%20Linstead%20Hospital" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fcommunity-focus%2Fcommunity-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital&amp;linkname=Community%20Focus%20%7C%20Jamaican%20In%20Canada%20%20Donates%206%20Mattresses%20To%20Linstead%20Hospital" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fcommunity-focus%2Fcommunity-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital&amp;linkname=Community%20Focus%20%7C%20Jamaican%20In%20Canada%20%20Donates%206%20Mattresses%20To%20Linstead%20Hospital" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- AI CONTENT END 2 -->
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-bog-walk-teen-climbs-from-food-for-the-poor-house-to-top-usa-university" rel="prev"><span class="meta-nav">&larr;</span> Beacon Of The Day | Bog Walk Teen Climbs From &#8216;Food For The Poor&#8217; House To Top USA University</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="disqus_thread"></div>

	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://jamaicabeacon.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="colormag_300x250_advertisement_widget-8" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD - GAS STATION</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-15" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD  - SCHOOL</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/03/rosemount-primary-ad.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/03/rosemount-primary-ad.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/03/rosemount-primary-ad.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="media_video-3" class="widget widget_media_video clearfix"><h3 class="widget-title"><span>LINSTEAD &#8211; KINGS LANDING</span></h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-29946-1" preload="metadata" controls="controls"><source class="lazy lazy-hidden" type="video/mp4" src="https://jamaicabeacon.com/wp-content/uploads/2021/05/KINGS-LANDING.mp4?_=1" /><source class="lazy lazy-hidden" type="video/mp4" src="https://jamaicabeacon.com/wp-content/uploads/2021/05/KINGS-LANDING.mp4?_=1" /><a href="https://jamaicabeacon.com/wp-content/uploads/2021/05/KINGS-LANDING.mp4">https://jamaicabeacon.com/wp-content/uploads/2021/05/KINGS-LANDING.mp4</a></video></div></aside><aside id="colormag_300x250_advertisement_widget-16" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>SCHOLARSHIP</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/04/Taylor-MBA-1.png" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/04/Taylor-MBA-1.png" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/04/Taylor-MBA-1.png" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>KELLITS - BLOCK FACTORY</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/03/block-factory-ad-RHODEN-HALL.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/03/block-factory-ad-RHODEN-HALL.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/03/block-factory-ad-RHODEN-HALL.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-14" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>WINNER</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/04/Burey-ad.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/04/Burey-ad.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/04/Burey-ad.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-5" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD - SCHOOL</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/03/school-ad.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/03/school-ad.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/03/school-ad.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-17" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD - SHIPPING</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/05/shipping-AD.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/05/shipping-AD.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/05/shipping-AD.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD - EVENT</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/03/Graciann-barbeque-ad.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/03/Graciann-barbeque-ad.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/03/Graciann-barbeque-ad.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-10" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>KELLITS - BILL PAYMENT</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print-1.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print-1.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print-1.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD MAKE-UP</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="a2a_follow_widget-2" class="widget widget_a2a_follow_widget clearfix"><h3 class="widget-title"><span>FOLLOW THE BEACON:</span></h3><div class="a2a_kit a2a_kit_size_64 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/JamaicaBeacon/?modal=admin_todo_tour" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/BeaconJamaica" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/jamaicabeacon/" title="Instagram" rel="noopener" target="_blank"></a><a class="a2a_button_youtube_channel" href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" title="YouTube Channel" rel="noopener" target="_blank"></a></div></aside><aside id="colormag_300x250_advertisement_widget-9" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD - PHARMACY</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-12" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>KELLITS - CLARENDON</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/03/Touch-and-Leggo-ad-1.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/03/Touch-and-Leggo-ad-1.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/03/Touch-and-Leggo-ad-1.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_728x90_advertisement_widget-4" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Home care services</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg" width="728" height="90" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg" width="728" height="90" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-11" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>KELLITS, CLARENDON</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="paypal_donations-2" class="widget widget_paypal_donations clearfix"><h3 class="widget-title"><span>DONATE</span></h3><p>Make a donation today - however small, to help us continue providing life-changing stories, and giving a voice to those who otherwise may never be heard.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="jamaicabeaconnews@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img class="lazy lazy-hidden" alt="" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /><noscript><img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="top-posts-2" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>MOST POPULAR STORIES</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-bog-walk-teen-climbs-from-food-for-the-poor-house-to-top-usa-university" title="Beacon Of The Day | Bog Walk Teen Climbs From &#039;Food For The Poor&#039; House To Top USA University" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Aleena-Brown.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon Of The Day | Bog Walk Teen Climbs From &#039;Food For The Poor&#039; House To Top USA University" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Aleena-Brown.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon Of The Day | Bog Walk Teen Climbs From &#039;Food For The Poor&#039; House To Top USA University" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-bog-walk-teen-climbs-from-food-for-the-poor-house-to-top-usa-university" title="Beacon Of The Day | Bog Walk Teen Climbs From &#039;Food For The Poor&#039; House To Top USA University" class="bump-view" data-bump-view="tp">Beacon Of The Day | Bog Walk Teen Climbs From &#039;Food For The Poor&#039; House To Top USA University</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/bog-walk/bog-walk-woman-travels-on-bottom-and-hands-she-is-not-giving-up" title="Bog Walk | Woman travels on bottom and hands - she is not giving up" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Prince-1.jpg?resize=40%2C40&#038;ssl=1" alt="Bog Walk | Woman travels on bottom and hands - she is not giving up" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Prince-1.jpg?resize=40%2C40&#038;ssl=1" alt="Bog Walk | Woman travels on bottom and hands - she is not giving up" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/bog-walk/bog-walk-woman-travels-on-bottom-and-hands-she-is-not-giving-up" title="Bog Walk | Woman travels on bottom and hands - she is not giving up" class="bump-view" data-bump-view="tp">Bog Walk | Woman travels on bottom and hands - she is not giving up</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/linstead-native-shot-dead-in-sligoville" title="Linstead native shot dead in Sligoville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Rajive-Nesbeth.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead native shot dead in Sligoville" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Rajive-Nesbeth.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead native shot dead in Sligoville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/linstead-native-shot-dead-in-sligoville" title="Linstead native shot dead in Sligoville" class="bump-view" data-bump-view="tp">Linstead native shot dead in Sligoville</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital" title="Community Focus | Jamaican In Canada  Donates 6 Mattresses To Linstead Hospital" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-300x170.jpg?resize=40%2C40&#038;ssl=1" alt="Community Focus | Jamaican In Canada  Donates 6 Mattresses To Linstead Hospital" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Gloria-Bobb-300x170.jpg?resize=40%2C40&#038;ssl=1" alt="Community Focus | Jamaican In Canada  Donates 6 Mattresses To Linstead Hospital" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/community-focus/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital" title="Community Focus | Jamaican In Canada  Donates 6 Mattresses To Linstead Hospital" class="bump-view" data-bump-view="tp" aria-current="page">Community Focus | Jamaican In Canada  Donates 6 Mattresses To Linstead Hospital</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/exclusive-linstead-vendors-still-in-pain-days-after-alleged-beating-by-officers" title="Exclusive | Linstead vendors and child in pain after alleged beating by officers" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Vendors.jpg?resize=40%2C40&#038;ssl=1" alt="Exclusive | Linstead vendors and child in pain after alleged beating by officers" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Vendors.jpg?resize=40%2C40&#038;ssl=1" alt="Exclusive | Linstead vendors and child in pain after alleged beating by officers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/exclusive-linstead-vendors-still-in-pain-days-after-alleged-beating-by-officers" title="Exclusive | Linstead vendors and child in pain after alleged beating by officers" class="bump-view" data-bump-view="tp">Exclusive | Linstead vendors and child in pain after alleged beating by officers</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/lluidas-vale-family-pulls-off-surprise-pastor-says-birthday-patriarch-gives-no-trouble-in-the-church" title="Lluidas Vale | Family pulls off surprise - Pastor says birthday patriarch gives no trouble in the church" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/12/Herman-Brown-1.jpg?resize=40%2C40&#038;ssl=1" alt="Lluidas Vale | Family pulls off surprise - Pastor says birthday patriarch gives no trouble in the church" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/12/Herman-Brown-1.jpg?resize=40%2C40&#038;ssl=1" alt="Lluidas Vale | Family pulls off surprise - Pastor says birthday patriarch gives no trouble in the church" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/lluidas-vale-family-pulls-off-surprise-pastor-says-birthday-patriarch-gives-no-trouble-in-the-church" title="Lluidas Vale | Family pulls off surprise - Pastor says birthday patriarch gives no trouble in the church" class="bump-view" data-bump-view="tp">Lluidas Vale | Family pulls off surprise - Pastor says birthday patriarch gives no trouble in the church</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-young-men-rescue-motorist-one-uses-a-sprained-hand" title="Beacon of the day | Young men rescue motorist - one uses a sprained hand" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Dwayne-Stapleton.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Young men rescue motorist - one uses a sprained hand" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Dwayne-Stapleton.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Young men rescue motorist - one uses a sprained hand" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-young-men-rescue-motorist-one-uses-a-sprained-hand" title="Beacon of the day | Young men rescue motorist - one uses a sprained hand" class="bump-view" data-bump-view="tp">Beacon of the day | Young men rescue motorist - one uses a sprained hand</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/linstead-mp-says-beating-vendors-cant-be-among-solutions" title="Linstead | MP says beating vendors can&#039;t be among solutions" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2020/03/Hugh-Graham-1.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | MP says beating vendors can&#039;t be among solutions" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2020/03/Hugh-Graham-1.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | MP says beating vendors can&#039;t be among solutions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/linstead-mp-says-beating-vendors-cant-be-among-solutions" title="Linstead | MP says beating vendors can&#039;t be among solutions" class="bump-view" data-bump-view="tp">Linstead | MP says beating vendors can&#039;t be among solutions</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-she-has-14-children-all-for-husband-in-lluidas-vale" title="Beacon of the day | She has 14 children - all for husband in Lluidas Vale" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Zetilda-Mahoney.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | She has 14 children - all for husband in Lluidas Vale" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2021/05/Zetilda-Mahoney.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | She has 14 children - all for husband in Lluidas Vale" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-she-has-14-children-all-for-husband-in-lluidas-vale" title="Beacon of the day | She has 14 children - all for husband in Lluidas Vale" class="bump-view" data-bump-view="tp">Beacon of the day | She has 14 children - all for husband in Lluidas Vale</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/linstead-resident-killed-by-mob-after-goats-stolen-in-kellits" title="Linstead resident killed by mob after goats stolen in Kellits" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2020/06/police-2.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead resident killed by mob after goats stolen in Kellits" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2020/06/police-2.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead resident killed by mob after goats stolen in Kellits" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/linstead-resident-killed-by-mob-after-goats-stolen-in-kellits" title="Linstead resident killed by mob after goats stolen in Kellits" class="bump-view" data-bump-view="tp">Linstead resident killed by mob after goats stolen in Kellits</a>
							</div>
													</li>
					</ul>
</aside><aside id="colormag_728x90_advertisement_widget-3" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD - PHARMACY</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/12/dixons-Drug-Store-flyer.jpg" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/dixons-Drug-Store-flyer.jpg" width="728" height="90" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/dixons-Drug-Store-flyer.jpg" width="728" height="90" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="widget-title"><span><a href="https://www.facebook.com/JamaicaBeacon/">LATEST ON FACEBOOK</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JamaicaBeacon/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JamaicaBeacon/"><a href="https://www.facebook.com/JamaicaBeacon/">LATEST ON FACEBOOK</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5672174960861627"
     data-ad-slot="2167513911"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="728" height="90" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="728" height="90" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="media_video-2" class="widget widget_media_video clearfix"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-29946-2" preload="metadata" controls="controls"><source class="lazy lazy-hidden" type="video/youtube" src="https://www.youtube.com/watch?v=1EQR6w5ylJA&#038;_=2" /><a href="https://www.youtube.com/watch?v=1EQR6w5ylJA">https://www.youtube.com/watch?v=1EQR6w5ylJA</a></video></div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="paypal_donations-8" class="widget widget_paypal_donations clearfix"><h3 class="widget-title"><span>DONATE</span></h3><p>Make a donation today - however small, to help us continue providing life-changing stories, and giving a voice to those who otherwise may never be heard.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="jamaicabeaconnews@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img class="lazy lazy-hidden" alt="" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /><noscript><img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
    </div>
</form>
<!-- End PayPal Donations -->
</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>CONTACT US:</span></h3>			<div class="textwidget"><p>WhatsApp OR call: <strong>876-305-4574</strong></p>
<p>Email: <strong>jamaicabeaconnews@gmail.com</strong></p>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/JamaicaBeacon" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/BeaconJamaica" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/jamaicabeaconnews" ><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" ><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
										<p style="width: 40%; color: #f2f2f2">
						The stories and graphics presented on JamaicaBeacon.com are copyrighted as collective work, and, other than for personal use, shall not be reproduced or used without written permission from JamaicaBeacon.com.
					</p>
					<p style="width: 25%; color: #f2f2f2">
						Don't hesitate. Support positive journalism today. Donate to The Beacon.
					</p>
					<input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online.">
				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
				<script type="text/javascript" id="modal">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1621216422 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1621216422 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1621216422 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://jamaicabeacon.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicabeacon.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaica-beacon"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"29946 https:\/\/jamaicabeacon.com\/?p=29946","disqusShortname":"jamaica-beacon","disqusTitle":"Community Focus | Jamaican In Canada  Donates 6 Mattresses To Linstead Hospital","disqusUrl":"https:\/\/jamaicabeacon.com\/community-focus\/community-focus-jamaican-in-canada-donates-6-mattresses-to-linstead-hospital","postId":"29946"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","nonce":"1c6d9cb6ca","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"29946","ajaxUrl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","nonce":"1c6d9cb6ca","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.8' async='async'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202120.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'147310035',post:'29946',tz:'-5',srv:'jamaicabeacon.com'} ]);
	_stq.push([ 'clickTrackerInit', '147310035', '29946' ]);
</script>
</body>
</html>
