<!-- =========================
     Page Breadcrumb   
============================== -->
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '1933945460', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Linstead Teen Reported Missing - Jamaica Beacon</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jamaicabeacon.com/news/linstead-teen-reported-missing-3" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Linstead Teen Reported Missing - Jamaica Beacon" />
	<meta property="og:description" content="Sixteen-year-old Debra Morrison, pictured above, has been reported missing. She was last seen at 11 o&#8217;clock on the morning of January 5 at her father&#8217;s home in Victoria district, Linstead, St. Catherine, her mother said. She added that Debra&#8217;s dress code at the time she went missing is unknown. This is not the first occasion [&hellip;]" />
	<meta property="og:url" content="https://jamaicabeacon.com/news/linstead-teen-reported-missing-3" />
	<meta property="og:site_name" content="Jamaica Beacon" />
	<meta property="article:published_time" content="2022-01-24T12:44:25+00:00" />
	<meta property="article:modified_time" content="2022-01-24T12:52:44+00:00" />
	<meta property="og:image" content="https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="456" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicabeacon.com/#website","url":"https://jamaicabeacon.com/","name":"Jamaica Beacon","description":"The home of success","potentialAction":[{"@type":"SearchAction","target":"https://jamaicabeacon.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicabeacon.com/news/linstead-teen-reported-missing-3#primaryimage","inLanguage":"en-US","url":"https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison.jpg","width":800,"height":456},{"@type":"WebPage","@id":"https://jamaicabeacon.com/news/linstead-teen-reported-missing-3#webpage","url":"https://jamaicabeacon.com/news/linstead-teen-reported-missing-3","name":"Linstead Teen Reported Missing - Jamaica Beacon","isPartOf":{"@id":"https://jamaicabeacon.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicabeacon.com/news/linstead-teen-reported-missing-3#primaryimage"},"datePublished":"2022-01-24T12:44:25+00:00","dateModified":"2022-01-24T12:52:44+00:00","author":{"@id":"https://jamaicabeacon.com/#/schema/person/15ee172f658778651e315fb630c4d94e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicabeacon.com/news/linstead-teen-reported-missing-3"]}]},{"@type":["Person"],"@id":"https://jamaicabeacon.com/#/schema/person/15ee172f658778651e315fb630c4d94e","name":"Jamaica Beacon","image":{"@type":"ImageObject","@id":"https://jamaicabeacon.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1ddbc25c64eea64d62302dae69dcf4d1?s=96&d=mm&r=g","caption":"Jamaica Beacon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Feed" href="https://jamaicabeacon.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Comments Feed" href="https://jamaicabeacon.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Jamaica Beacon &raquo; iCal Feed" href="https://jamaicabeacon.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Linstead Teen Reported Missing Comments Feed" href="https://jamaicabeacon.com/news/linstead-teen-reported-missing-3/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicabeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://jamaicabeacon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.11' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://jamaicabeacon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://jamaicabeacon.com/wp-includes/css/dashicons.min.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://jamaicabeacon.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-html-posts-style-file-css'  href='https://jamaicabeacon.com/wp-content/plugins/my-html-post-widgets/style.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://jamaicabeacon.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%2C800%7CWork%2BSans%3A300%2C400%2C500%2C600%2C700%2C800%2C900%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://jamaicabeacon.com/wp-content/themes/newsup/css/bootstrap.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-css'  href='https://jamaicabeacon.com/wp-content/themes/news-talk/style.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://jamaicabeacon.com/wp-content/themes/newsup/css/font-awesome.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://jamaicabeacon.com/wp-content/themes/newsup/css/owl.carousel.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css'  href='https://jamaicabeacon.com/wp-content/themes/newsup/css/jquery.smartmenus.bootstrap.css?ver=5.3.11' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://jamaicabeacon.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-parent-css'  href='https://jamaicabeacon.com/wp-content/themes/newsup/style.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='newstalk-style-css'  href='https://jamaicabeacon.com/wp-content/themes/news-talk/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newstalk-default-css-css'  href='https://jamaicabeacon.com/wp-content/themes/news-talk/css/colors/default.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://jamaicabeacon.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/jamaicabeacon.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"fdbaa1dcac","_ajax_url":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.141.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/jamaicabeacon.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.141.3'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/newsup/js/navigation.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/newsup/js/bootstrap.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/newsup/js/owl.carousel.min.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/newsup/js/jquery.smartmenus.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/newsup/js/jquery.smartmenus.bootstrap.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/newsup/js/jquery.marquee.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/newsup/js/main.js?ver=5.3.11'></script>
<link rel='https://api.w.org/' href='https://jamaicabeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicabeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicabeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.11" />
<meta name="generator" content="Everest Forms 1.7.0.1" />
<link rel='shortlink' href='https://wp.me/p9Y64j-8IO' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicabeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Flinstead-teen-reported-missing-3" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicabeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Flinstead-teen-reported-missing-3&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<!-- <meta name="NextGEN" version="2.2.33" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jamaicabeacon.com"><link rel="https://theeventscalendar.com/" href="https://jamaicabeacon.com/wp-json/tribe/events/v1/" /><style type="text/css" media="screen">input#akismet_privacy_check { float: left; margin: 7px 7px 7px 0; width: 13px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://jamaicabeacon.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
    .wrapper { background-color: #eee; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://jamaicabeacon.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e4ef99b3-2bed-4e97-9895-950d2d6acb2b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://jamaicabeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>    <style type="text/css">
            body .site-title a,
        body .site-description {
            color: ##143745;
        }

        .site-branding-text .site-title a {
                font-size: px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding-text .site-title a {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding-text .site-title a {
                    font-size: 32px;

                }
            }

        </style>
    <link rel="amphtml" href="https://jamaicabeacon.com/amp/news/linstead-teen-reported-missing-3" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5672174960861627",
          enable_page_level_ads: true
     });
</script>
<meta name="google-site-verification" content="fBkQ4Z8ulDjzl9XCrHhGuetVvp2gULSSpn4N6Y5HDF8" />
<meta name="google-site-verification" content="fBkQ4Z8ulDjzl9XCrHhGuetVvp2gULSSpn4N6Y5HDF8" />

<script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120607568-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120607568-1');
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76557622/JamaicaBeacon', [[468, 60], [300, 600], [970, 90], [320, 50], [336, 280], [728, 90]], 'div-gpt-ad-1554043141894-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-4649723253397503" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://jamaicabeacon.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.11' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-33530 single-format-standard wp-embed-responsive everest-forms-no-js tribe-no-js  ta-hide-date-author-in-list wpb-js-composer js-comp-ver-6.1 vc_responsive" >

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
    <div class="wrapper" id="custom-background-css">
        <header class="mg-headwidget">
            <!--==================== TOP BAR ====================-->

            <div class="mg-head-detail hidden-xs">
    <div class="container-fluid">
        <div class="row">
                        <div class="col-md-6 col-xs-12">
                <ul class="info-left">
                            <li>Mon. Jan 24th, 2022             <span  id="time" class="time"></span>
                    </li>
                    </ul>

                           </div>


                        <div class="col-md-6 col-xs-12">
                <ul class="mg-social info-right">
                    
                                                                                                                                      
                                      </ul>
            </div>
                    </div>
    </div>
</div>
            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("https://jamaicabeacon.com/wp-content/themes/news-talk/images/head-back.jpg" );'>
                        <div class="overlay">
              <div class="inner"  style="background-color:rgba(32,47,91,0.4);" > 
                <div class="container-fluid">
                    <div class="mg-nav-widget-area">
                        <div class="row align-items-center">
                            <div class="col-md-3 col-sm-4 text-center-xs">
                                <div class="navbar-header">
                                                                <div class="site-branding-text">
                                <h1 class="site-title"> <a href="https://jamaicabeacon.com/" rel="home">Jamaica Beacon</a></h1>
                                <p class="site-description">The home of success</p>
                                </div>
                                                              </div>
                            </div>
                           
                        </div>
                    </div>
                </div>
              </div>
              </div>
          </div>
    <div class="mg-menu-full">
      <nav class="navbar navbar-expand-lg navbar-wp">
        <div class="container-fluid flex-row">
          
                <!-- Right nav -->
                    <div class="m-header pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                                                <a class="mobilehomebtn" href="https://jamaicabeacon.com"><span class="fa fa-home"></span></a>
                        
                        <div class="dropdown ml-auto show mg-search-box pr-3">
                            <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                               <i class="fa fa-search"></i>
                            </a>

                            <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                        <form role="search" method="get" id="searchform" action="https://jamaicabeacon.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form>                      </div>
                        </div>
                        <!-- navbar-toggle -->
                        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                          <i class="fa fa-bars"></i>
                        </button>
                        <!-- /navbar-toggle -->
                    </div>
                    <!-- /Right nav --> 
          
                  <div class="collapse navbar-collapse" id="navbar-wp">
                    <div class="d-md-block">
                  <ul id="menu-topbar-menu" class="nav navbar-nav mr-auto"><li class="active home"><a class="homebtn" href="https://jamaicabeacon.com"><span class='fa fa-home'></span></a></li><li id="menu-item-31200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31200"><a class="nav-link" title="NEWS" href="https://jamaicabeacon.com/category/news">NEWS</a></li>
<li id="menu-item-31199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31199"><a class="nav-link" title="BEACON OF THE DAY" href="https://jamaicabeacon.com/category/beacon-of-the-day">BEACON OF THE DAY</a></li>
</ul>                </div>    
                  </div>

                <!-- Right nav -->
                    <div class="d-none d-lg-block pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                        <div class="dropdown show mg-search-box pr-2">
                            <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                               <i class="fa fa-search"></i>
                            </a>

                            <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                        <form role="search" method="get" id="searchform" action="https://jamaicabeacon.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form>                      </div>
                        </div>
                        
                    </div>
                    <!-- /Right nav -->  
          </div>
      </nav> <!-- /Navigation -->
    </div>
</header>
<div class="clearfix"></div>
 <!--==================== Newsup breadcrumb section ====================-->
<!-- =========================
     Page Content Section      
============================== -->
<main id="content">
    <!--container-->
    <div class="container-fluid">
      <!--row-->
      <div class="row">
        <!--col-md-->
                                                <div class="col-md-9">
                    		                  <div class="mg-blog-post-box"> 
              <div class="mg-header">
                                <div class="mg-blog-category"> 
                      <a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/linstead-news" alt="View all posts in LINSTEAD"> 
                                 LINSTEAD
                             </a><a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/news" alt="View all posts in NEWS"> 
                                 NEWS
                             </a>                </div>
                                <h1 class="title single"> <a title="Permalink to: Linstead Teen Reported Missing">
                  Linstead Teen Reported Missing</a>
                </h1>

                <div class="media mg-info-author-block"> 
                                    <a class="mg-author-pic" href="https://jamaicabeacon.com/author/jamaica-beacon"> <img alt='' src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/1ddbc25c64eea64d62302dae69dcf4d1?s=150&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/1ddbc25c64eea64d62302dae69dcf4d1?s=300&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-150 photo' height='150' width='150' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1ddbc25c64eea64d62302dae69dcf4d1?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ddbc25c64eea64d62302dae69dcf4d1?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript> </a>
                                  <div class="media-body">
                                        <h4 class="media-heading"><span>By</span><a href="https://jamaicabeacon.com/author/jamaica-beacon">Jamaica Beacon</a></h4>
                                                            <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                      Jan 24, 2022</span>
                                      </div>
                </div>
              </div>
              <img width="800" height="456" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison.jpg" class="lazy lazy-hidden img-fluid wp-post-image" alt="" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison-300x171.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison-768x438.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="456" src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison.jpg" class="img-fluid wp-post-image" alt="" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison-300x171.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison-768x438.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>              <article class="small single">
                
<p>Sixteen-year-old Debra Morrison, pictured above, has been reported missing.</p>
<p>She was last seen at 11 o&#8217;clock on the morning of January 5 at her father&#8217;s home in Victoria district, Linstead, St. Catherine, her mother said.</p>
<p>She added that Debra&#8217;s dress code at the time she went missing is unknown.</p><div class="j28neZoN" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div><div class="TPUWvZQk" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Travel-Ad-Travelers-Care-real.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Travel-Ad-Travelers-Care-real.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>
<p>This is not the first occasion on which the child is being reported missing.</p>
<p>Anyone knowing her whereabouts is being asked to contact the Linstead Police at (876) 985-2285, police 119 emergency number or the nearest police station.</p>
<p>NOTE: To watch our upcoming videos and stand a chance of winning 100,000 dollars, subscribe to our YouTube channel by <a href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg">CLICKING HERE</a>.</p><div class="8GMgyEfo" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>
<span class="cp-load-after-post"></span><hr>
<p>We want to highlight your success stories - stories about challenges you overcame. Contact us at 876-305-4574 or jamaicabeaconnews@gmail.com.</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://jamaicabeacon.com/news/linstead-teen-reported-missing-3" data-a2a-title="Linstead Teen Reported Missing"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Flinstead-teen-reported-missing-3&amp;linkname=Linstead%20Teen%20Reported%20Missing" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Flinstead-teen-reported-missing-3&amp;linkname=Linstead%20Teen%20Reported%20Missing" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Flinstead-teen-reported-missing-3&amp;linkname=Linstead%20Teen%20Reported%20Missing" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Flinstead-teen-reported-missing-3&amp;linkname=Linstead%20Teen%20Reported%20Missing" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Flinstead-teen-reported-missing-3&amp;linkname=Linstead%20Teen%20Reported%20Missing" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- AI CONTENT END 2 -->
                                                     <script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
                     <div class="post-share">
                          <div class="post-share-icons cf">
                           
                              <a href="https://www.facebook.com/sharer.php?u=https://jamaicabeacon.com/news/linstead-teen-reported-missing-3" class="link facebook" target="_blank" >
                                <i class="fa fa-facebook"></i></a>
                            
            
                              <a href="http://twitter.com/share?url=https://jamaicabeacon.com/news/linstead-teen-reported-missing-3&#038;text=Linstead%20Teen%20Reported%20Missing" class="link twitter" target="_blank">
                                <i class="fa fa-twitter"></i></a>
            
                              <a href="mailto:?subject=Linstead%20Teen%20Reported%20Missing&#038;body=https://jamaicabeacon.com/news/linstead-teen-reported-missing-3" class="link email" target="_blank" >
                                <i class="fa fa-envelope-o"></i></a>


                              <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://jamaicabeacon.com/news/linstead-teen-reported-missing-3&#038;title=Linstead%20Teen%20Reported%20Missing" class="link linkedin" target="_blank" >
                                <i class="fa fa-linkedin"></i></a>

                             <a href="https://telegram.me/share/url?url=https://jamaicabeacon.com/news/linstead-teen-reported-missing-3&#038;text&#038;title=Linstead%20Teen%20Reported%20Missing" class="link telegram" target="_blank" >
                                <i class="fa fa-telegram"></i></a>

                              <a href="javascript:pinIt();" class="link pinterest"><i class="fa fa-pinterest"></i></a>    
                          </div>
                    </div>

                <div class="clearfix mb-3"></div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jamaicabeacon.com/linstead-news/linstead-jlp-caretaker-likely-to-ban-un-vaccinated-people-from-his-office" rel="prev">Linstead | JLP Caretaker Likely To Ban Un-vaccinated People From His Office <div class="fa fa-angle-double-right"></div><span></span></a></div></div>
	</nav>                          </article>
            </div>
		                 <div class="media mg-info-author-block">
            <a class="mg-author-pic" href="https://jamaicabeacon.com/author/jamaica-beacon"><img alt='' src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/1ddbc25c64eea64d62302dae69dcf4d1?s=150&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/1ddbc25c64eea64d62302dae69dcf4d1?s=300&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-150 photo' height='150' width='150' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1ddbc25c64eea64d62302dae69dcf4d1?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ddbc25c64eea64d62302dae69dcf4d1?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></a>
                <div class="media-body">
                  <h4 class="media-heading">By <a href ="https://jamaicabeacon.com/author/jamaica-beacon">Jamaica Beacon</a></h4>
                  <p></p>
                </div>
            </div>
                          <div class="mg-featured-slider p-3 mb-4">
                        <!--Start mg-realated-slider -->
                        <div class="mg-sec-title">
                            <!-- mg-sec-title -->
                                                        <h4>Related Post</h4>
                        </div>
                        <!-- // mg-sec-title -->
                           <div class="row">
                                <!-- featured_post -->
                                                                      <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://jamaicabeacon.com/wp-content/uploads/2019/05/Newton-Amos-3.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/linstead-news" alt="View all posts in LINSTEAD"> 
                                 LINSTEAD
                             </a><a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/news" alt="View all posts in NEWS"> 
                                 NEWS
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://jamaicabeacon.com/linstead-news/linstead-jlp-caretaker-likely-to-ban-un-vaccinated-people-from-his-office" title="Permalink to: Linstead | JLP Caretaker Likely To Ban Un-vaccinated People From His Office">
                                              Linstead | JLP Caretaker Likely To Ban Un-vaccinated People From His Office</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Jan 20, 2022</span>
                                                                                        <a href="https://jamaicabeacon.com/author/jamaica-beacon"> <i class="fa fa-user-circle-o"></i> Jamaica Beacon</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://jamaicabeacon.com/wp-content/uploads/2022/01/Trinity.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/linstead-news" alt="View all posts in LINSTEAD"> 
                                 LINSTEAD
                             </a><a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/news" alt="View all posts in NEWS"> 
                                 NEWS
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://jamaicabeacon.com/linstead-news/linstead-newton-amos-calls-for-more-cops-amid-tension-at-trinity-murders" title="Permalink to: Linstead | Newton Amos Calls For More Cops Amid Tension At Trinity, Murders">
                                              Linstead | Newton Amos Calls For More Cops Amid Tension At Trinity, Murders</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Jan 18, 2022</span>
                                                                                        <a href="https://jamaicabeacon.com/author/jamaica-beacon"> <i class="fa fa-user-circle-o"></i> Jamaica Beacon</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://jamaicabeacon.com/wp-content/uploads/2020/09/Linstead-Police-Station.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/linstead-news" alt="View all posts in LINSTEAD"> 
                                 LINSTEAD
                             </a><a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/news" alt="View all posts in NEWS"> 
                                 NEWS
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://jamaicabeacon.com/linstead-news/linstead-man-robbed-by-gunmen-at-school-after-leaving-bank" title="Permalink to: Linstead | Man Robbed By Gunmen At School After Leaving Bank">
                                              Linstead | Man Robbed By Gunmen At School After Leaving Bank</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Jan 16, 2022</span>
                                                                                        <a href="https://jamaicabeacon.com/author/jamaica-beacon"> <i class="fa fa-user-circle-o"></i> Jamaica Beacon</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                </div>
                            
                    </div>
                    <!--End mg-realated-slider -->
                  
<div id="disqus_thread"></div>
      </div>
             <!--sidebar-->
          <!--col-md-3-->
            <aside class="col-md-3">
                  
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-right" class="mg-sidebar">
		<div id="media_image-18" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>LINSTEAD &#8211; MAKEUP ARTIST</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg"><img width="800" height="667" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg" class="lazy lazy-hidden image wp-image-24373  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist-300x250.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist-768x640.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="667" src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg" class="image wp-image-24373  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist-300x250.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist-768x640.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></div><div id="media_image-33" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>BREAK BARRIERS &#8211; Senior Citizens</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg"><img width="800" height="1136" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg" class="lazy lazy-hidden image wp-image-28853  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-211x300.jpg 211w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-721x1024.jpg 721w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-768x1091.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="1136" src="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg" class="image wp-image-28853  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-211x300.jpg 211w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-721x1024.jpg 721w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-768x1091.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></div><div id="media_image-39" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>KELLITS &#8211; INSURANCE</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad.jpg"><img width="800" height="800" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad.jpg" class="lazy lazy-hidden image wp-image-32971  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="800" src="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad.jpg" class="image wp-image-32971  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></div><div id="media_image-28" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>KELLITS &#8211; CLARENDON</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo.jpg"><img width="194" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo-194x300.jpg" class="lazy lazy-hidden image wp-image-31565  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo-194x300.jpg 194w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo-662x1024.jpg 662w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo-768x1188.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo.jpg 800w" sizes="(max-width: 194px) 100vw, 194px" /><noscript><img width="194" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo-194x300.jpg" class="image wp-image-31565  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo-194x300.jpg 194w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo-662x1024.jpg 662w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo-768x1188.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Ad-Touch-an-Leggo.jpg 800w" sizes="(max-width: 194px) 100vw, 194px" /></noscript></a></div><div id="text-2" class="mg-widget widget_text"><div class="mg-wid-title"><h6>CONTACT US:</h6></div>			<div class="textwidget"><p>WhatsApp OR call: <strong>876-305-4574</strong></p>
<p>Email: <strong>jamaicabeaconnews@gmail.com</strong></p>
</div>
		</div><div id="media_image-38" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>LINSTEAD &#8211; GIVEAWAY</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away.jpg"><img width="800" height="800" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away.jpg" class="lazy lazy-hidden image wp-image-33233  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="800" src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away.jpg" class="image wp-image-33233  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Give-Away-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></div><div id="media_image-22" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>LINSTEAD &#8211; Construction Company</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad.jpeg"><img width="640" height="895" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad-732x1024.jpeg" class="lazy lazy-hidden image wp-image-31146  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad-732x1024.jpeg 732w, https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad-214x300.jpeg 214w, https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad-768x1074.jpeg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad.jpeg 800w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img width="640" height="895" src="https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad-732x1024.jpeg" class="image wp-image-31146  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad-732x1024.jpeg 732w, https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad-214x300.jpeg 214w, https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad-768x1074.jpeg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/08/Catalyst-ad.jpeg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></div><div id="media_image-19" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>LINSTEAD &#8211; GAS STATION</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing.jpg"><img width="640" height="835" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing-785x1024.jpg" class="lazy lazy-hidden image wp-image-30315  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing-785x1024.jpg 785w, https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing-230x300.jpg 230w, https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing-768x1002.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img width="640" height="835" src="https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing-785x1024.jpg" class="image wp-image-30315  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing-785x1024.jpg 785w, https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing-230x300.jpg 230w, https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing-768x1002.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/06/Kings-Landing.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></div><div id="media_image-27" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>REPORT CHILD ABUSE</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3.jpg"><img width="800" height="801" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3.jpg" class="lazy lazy-hidden image wp-image-31626  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3-768x769.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="801" src="https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3.jpg" class="image wp-image-31626  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-3-768x769.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></div><div id="media_image-32" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>SHOPPING &#8211; (Click The Ad)</h6></div><a href="https://breadandbutterexpress.com/"><img width="800" height="800" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar.jpg" class="lazy lazy-hidden image wp-image-33238  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="800" src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar.jpg" class="image wp-image-33238  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></div><div id="media_image-35" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>LINSTEAD &#8211; RENEW</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg"><img width="800" height="800" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg" class="lazy lazy-hidden image wp-image-33239  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="800" src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg" class="image wp-image-33239  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></div><div id="media_image-20" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>LINSTEAD &#8211; DIXON&#8217;S PHARMACY</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"><img width="800" height="800" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg" class="lazy lazy-hidden image wp-image-27803  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="800" src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg" class="image wp-image-27803  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></div><div id="a2a_follow_widget-2" class="mg-widget widget_a2a_follow_widget"><div class="mg-wid-title"><h6>FOLLOW THE BEACON:</h6></div><div class="a2a_kit a2a_kit_size_64 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/JamaicaBeacon/?modal=admin_todo_tour" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/BeaconJamaica" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/jamaicabeacon/" title="Instagram" rel="noopener" target="_blank"></a><a class="a2a_button_youtube_channel" href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" title="YouTube Channel" rel="noopener" target="_blank"></a></div></div><div id="top-posts-2" class="mg-widget widget_top-posts"><div class="mg-wid-title"><h6>MOST POPULAR STORIES</h6></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-top-dacosta-cup-scorer-gregory-cousins-heads-to-usa-after-leading-garvey-maceo-to-victory" title="Beacon of the day | Top DaCosta Cup Scorer, Gregory Cousins, Heads To USA After Leading Garvey Maceo To Victory" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/Gregory-Cousins-1.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Top DaCosta Cup Scorer, Gregory Cousins, Heads To USA After Leading Garvey Maceo To Victory" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/Gregory-Cousins-1.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Top DaCosta Cup Scorer, Gregory Cousins, Heads To USA After Leading Garvey Maceo To Victory" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-top-dacosta-cup-scorer-gregory-cousins-heads-to-usa-after-leading-garvey-maceo-to-victory" title="Beacon of the day | Top DaCosta Cup Scorer, Gregory Cousins, Heads To USA After Leading Garvey Maceo To Victory" class="bump-view" data-bump-view="tp">Beacon of the day | Top DaCosta Cup Scorer, Gregory Cousins, Heads To USA After Leading Garvey Maceo To Victory</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-st-mary-residents-join-forces-repair-community-road" title="Beacon of the day | St Mary Residents Join Forces, Repair Community Road" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/Frontier-residents-8.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | St Mary Residents Join Forces, Repair Community Road" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/Frontier-residents-8.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | St Mary Residents Join Forces, Repair Community Road" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-st-mary-residents-join-forces-repair-community-road" title="Beacon of the day | St Mary Residents Join Forces, Repair Community Road" class="bump-view" data-bump-view="tp">Beacon of the day | St Mary Residents Join Forces, Repair Community Road</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/linstead-teen-reported-missing-3" title="Linstead Teen Reported Missing" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead Teen Reported Missing" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead Teen Reported Missing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/linstead-teen-reported-missing-3" title="Linstead Teen Reported Missing" class="bump-view" data-bump-view="tp" aria-current="page">Linstead Teen Reported Missing</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-roujo-k-feeds-over-200-in-linstead-area-after-christmas-rush" title="Beacon of the day |  Roujo-k Feeds Over 200 In Linstead Area After Christmas Rush" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/Roujo-k-Wilson.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day |  Roujo-k Feeds Over 200 In Linstead Area After Christmas Rush" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/Roujo-k-Wilson.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day |  Roujo-k Feeds Over 200 In Linstead Area After Christmas Rush" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-roujo-k-feeds-over-200-in-linstead-area-after-christmas-rush" title="Beacon of the day |  Roujo-k Feeds Over 200 In Linstead Area After Christmas Rush" class="bump-view" data-bump-view="tp">Beacon of the day |  Roujo-k Feeds Over 200 In Linstead Area After Christmas Rush</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-point-hill-teen-with-11-subjects-brings-joy-to-single-mom-and-jose-marti" title="Beacon of the day | Point Hill Teen, With 11 Subjects, Brings Joy To Single Mom and Jose Marti" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/David-Burnett.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Point Hill Teen, With 11 Subjects, Brings Joy To Single Mom and Jose Marti" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/David-Burnett.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Point Hill Teen, With 11 Subjects, Brings Joy To Single Mom and Jose Marti" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-point-hill-teen-with-11-subjects-brings-joy-to-single-mom-and-jose-marti" title="Beacon of the day | Point Hill Teen, With 11 Subjects, Brings Joy To Single Mom and Jose Marti" class="bump-view" data-bump-view="tp">Beacon of the day | Point Hill Teen, With 11 Subjects, Brings Joy To Single Mom and Jose Marti</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/linstead-news/linstead-jlp-caretaker-likely-to-ban-un-vaccinated-people-from-his-office" title="Linstead | JLP Caretaker Likely To Ban Un-vaccinated People From His Office" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2019/05/Newton-Amos-3.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | JLP Caretaker Likely To Ban Un-vaccinated People From His Office" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2019/05/Newton-Amos-3.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | JLP Caretaker Likely To Ban Un-vaccinated People From His Office" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/linstead-news/linstead-jlp-caretaker-likely-to-ban-un-vaccinated-people-from-his-office" title="Linstead | JLP Caretaker Likely To Ban Un-vaccinated People From His Office" class="bump-view" data-bump-view="tp">Linstead | JLP Caretaker Likely To Ban Un-vaccinated People From His Office</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/linstead-news/update-linstead-man-killed-at-beauty-salon-identified-by-cops" title="Update | Linstead Man Killed At Beauty Salon Identified By Cops" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/One-left.jpg?resize=40%2C40&#038;ssl=1" alt="Update | Linstead Man Killed At Beauty Salon Identified By Cops" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/One-left.jpg?resize=40%2C40&#038;ssl=1" alt="Update | Linstead Man Killed At Beauty Salon Identified By Cops" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/linstead-news/update-linstead-man-killed-at-beauty-salon-identified-by-cops" title="Update | Linstead Man Killed At Beauty Salon Identified By Cops" class="bump-view" data-bump-view="tp">Update | Linstead Man Killed At Beauty Salon Identified By Cops</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/linstead-news/linstead-newton-amos-calls-for-more-cops-amid-tension-at-trinity-murders" title="Linstead | Newton Amos Calls For More Cops Amid Tension At Trinity, Murders" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/Trinity.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | Newton Amos Calls For More Cops Amid Tension At Trinity, Murders" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/01/Trinity.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | Newton Amos Calls For More Cops Amid Tension At Trinity, Murders" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/linstead-news/linstead-newton-amos-calls-for-more-cops-amid-tension-at-trinity-murders" title="Linstead | Newton Amos Calls For More Cops Amid Tension At Trinity, Murders" class="bump-view" data-bump-view="tp">Linstead | Newton Amos Calls For More Cops Amid Tension At Trinity, Murders</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/ewarton/ewarton-dean-reid-totally-distraught-after-tussle-with-masked-gunman" title="Ewarton | Dean Reid &#039;Totally Distraught&#039; After Tussle With Masked Gunman" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/11/Dean-Reid.jpg?resize=40%2C40&#038;ssl=1" alt="Ewarton | Dean Reid &#039;Totally Distraught&#039; After Tussle With Masked Gunman" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/11/Dean-Reid.jpg?resize=40%2C40&#038;ssl=1" alt="Ewarton | Dean Reid &#039;Totally Distraught&#039; After Tussle With Masked Gunman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/ewarton/ewarton-dean-reid-totally-distraught-after-tussle-with-masked-gunman" title="Ewarton | Dean Reid &#039;Totally Distraught&#039; After Tussle With Masked Gunman" class="bump-view" data-bump-view="tp">Ewarton | Dean Reid &#039;Totally Distraught&#039; After Tussle With Masked Gunman</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/linstead-news/linstead-man-robbed-by-gunmen-at-school-after-leaving-bank" title="Linstead | Man Robbed By Gunmen At School After Leaving Bank" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2020/09/Linstead-Police-Station.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | Man Robbed By Gunmen At School After Leaving Bank" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2020/09/Linstead-Police-Station.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | Man Robbed By Gunmen At School After Leaving Bank" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/linstead-news/linstead-man-robbed-by-gunmen-at-school-after-leaving-bank" title="Linstead | Man Robbed By Gunmen At School After Leaving Bank" class="bump-view" data-bump-view="tp">Linstead | Man Robbed By Gunmen At School After Leaving Bank</a>
							</div>
													</li>
					</ul>
</div><div id="media_image-26" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>REPORT CHILD ABUSE</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1.jpg"><img width="300" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1-300x300.jpg" class="lazy lazy-hidden image wp-image-31627  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1-300x300.jpg" class="image wp-image-31627  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/09/child-abuse-ad-1.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div id="media_image-29" class="mg-widget widget_media_image"><div class="mg-wid-title"><h6>KELLITS &#8211; CLARENDON</h6></div><a href="https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print.jpg"><img width="300" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-300x300.jpg" class="lazy lazy-hidden image wp-image-31768  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-300x300.jpg" class="image wp-image-31768  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div id="facebook-likebox-2" class="mg-widget widget_facebook_likebox"><div class="mg-wid-title"><h6><a href="https://www.facebook.com/JamaicaBeacon/">LATEST ON FACEBOOK</a></h6></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JamaicaBeacon/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JamaicaBeacon/"><a href="https://www.facebook.com/JamaicaBeacon/">LATEST ON FACEBOOK</a></blockquote></div>
		</div>
		</div><div id="paypal_donations-2" class="mg-widget widget_paypal_donations"><div class="mg-wid-title"><h6>DONATE</h6></div><p>Make a donation today - however small, to help us continue providing life-changing stories, and giving a voice to those who otherwise may never be heard.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="jamaicabeaconnews@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img class="lazy lazy-hidden" alt="" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /><noscript><img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
    </div>
</form>
<!-- End PayPal Donations -->
</div><div id="custom_html-8" class="widget_text mg-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5672174960861627"
     data-ad-slot="2167513911"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="media_video-2" class="mg-widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-33530-1" preload="metadata" controls="controls"><source class="lazy lazy-hidden" type="video/youtube" src="https://www.youtube.com/watch?v=1EQR6w5ylJA&#038;_=1" /><a href="https://www.youtube.com/watch?v=1EQR6w5ylJA">https://www.youtube.com/watch?v=1EQR6w5ylJA</a></video></div></div>	</div>
</aside><!-- #secondary -->
            </aside>
          <!--/col-md-3-->
      <!--/sidebar-->
          </div>
  </div>
</main>
  <div class="container-fluid mr-bot40 mg-posts-sec-inner">
        <div class="missed-inner">
        <div class="row">
                        <div class="col-md-12">
                <div class="mg-sec-title">
                    <!-- mg-sec-title -->
                    <h4>You missed</h4>
                </div>
            </div>
                            <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://jamaicabeacon.com/wp-content/uploads/2022/01/Debra-Morrison.jpg');" >
                            <a class="link-div" href="https://jamaicabeacon.com/news/linstead-teen-reported-missing-3"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/linstead-news" alt="View all posts in LINSTEAD"> 
                                 LINSTEAD
                             </a><a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/news" alt="View all posts in NEWS"> 
                                 NEWS
                             </a>                      </div>
                      <h4 class="title"> <a href="https://jamaicabeacon.com/news/linstead-teen-reported-missing-3" title="Permalink to: Linstead Teen Reported Missing"> Linstead Teen Reported Missing</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://jamaicabeacon.com/2022/01">
         Jan 24, 2022</a></span>
         <a class="auth" href="https://jamaicabeacon.com/author/jamaica-beacon"><i class="fa fa-user-circle-o"></i> 
        Jamaica Beacon</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://jamaicabeacon.com/wp-content/uploads/2022/01/Gregory-Cousins-1.jpg');" >
                            <a class="link-div" href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-top-dacosta-cup-scorer-gregory-cousins-heads-to-usa-after-leading-garvey-maceo-to-victory"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/beacon-of-the-day" alt="View all posts in BEACON OF THE DAY"> 
                                 BEACON OF THE DAY
                             </a>                      </div>
                      <h4 class="title"> <a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-top-dacosta-cup-scorer-gregory-cousins-heads-to-usa-after-leading-garvey-maceo-to-victory" title="Permalink to: Beacon of the day | Top DaCosta Cup Scorer, Gregory Cousins, Heads To USA After Leading Garvey Maceo To Victory"> Beacon of the day | Top DaCosta Cup Scorer, Gregory Cousins, Heads To USA After Leading Garvey Maceo To Victory</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://jamaicabeacon.com/2022/01">
         Jan 23, 2022</a></span>
         <a class="auth" href="https://jamaicabeacon.com/author/beacon"><i class="fa fa-user-circle-o"></i> 
        Horace Mills</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://jamaicabeacon.com/wp-content/uploads/2022/01/Frontier-residents-8.jpg');" >
                            <a class="link-div" href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-st-mary-residents-join-forces-repair-community-road"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/beacon-of-the-day" alt="View all posts in BEACON OF THE DAY"> 
                                 BEACON OF THE DAY
                             </a>                      </div>
                      <h4 class="title"> <a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-st-mary-residents-join-forces-repair-community-road" title="Permalink to: Beacon of the day | St Mary Residents Join Forces, Repair Community Road"> Beacon of the day | St Mary Residents Join Forces, Repair Community Road</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://jamaicabeacon.com/2022/01">
         Jan 21, 2022</a></span>
         <a class="auth" href="https://jamaicabeacon.com/author/jamaica-beacon"><i class="fa fa-user-circle-o"></i> 
        Jamaica Beacon</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://jamaicabeacon.com/wp-content/uploads/2019/05/Newton-Amos-3.jpg');" >
                            <a class="link-div" href="https://jamaicabeacon.com/linstead-news/linstead-jlp-caretaker-likely-to-ban-un-vaccinated-people-from-his-office"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/linstead-news" alt="View all posts in LINSTEAD"> 
                                 LINSTEAD
                             </a><a class="newsup-categories category-color-1" href="https://jamaicabeacon.com/category/news" alt="View all posts in NEWS"> 
                                 NEWS
                             </a>                      </div>
                      <h4 class="title"> <a href="https://jamaicabeacon.com/linstead-news/linstead-jlp-caretaker-likely-to-ban-un-vaccinated-people-from-his-office" title="Permalink to: Linstead | JLP Caretaker Likely To Ban Un-vaccinated People From His Office"> Linstead | JLP Caretaker Likely To Ban Un-vaccinated People From His Office</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://jamaicabeacon.com/2022/01">
         Jan 20, 2022</a></span>
         <a class="auth" href="https://jamaicabeacon.com/author/jamaica-beacon"><i class="fa fa-user-circle-o"></i> 
        Jamaica Beacon</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                     

                </div>
            </div>
        </div>
<!--==================== FOOTER AREA ====================-->
        <footer> 
            <div class="overlay" style="background-color: ;">
                <!--Start mg-footer-widget-area-->
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container-fluid">
                        <div class="divide-line"></div>
                        <div class="row align-items-center">
                            <!--col-md-4-->
                            <div class="col-md-6">
                                                             <div class="site-branding-text">
                              <h1 class="site-title"> <a href="https://jamaicabeacon.com/" rel="home">Jamaica Beacon</a></h1>
                              <p class="site-description">The home of success</p>
                              </div>
                                                          </div>

                             
                            <div class="col-md-6 text-right text-xs">
                                
                            <ul class="mg-social">
                                                                        <a target="_blank" href="">
                                                                        <a target="_blank"  href="">
                                                                         
                                                                 </ul>


                            </div>
                            <!--/col-md-4-->  
                             
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container-fluid">
                        <div class="row">
                            <div class="col-md-6 text-xs">
                                <p>
                                <a href="https://wordpress.org/">
								Proudly powered by WordPress								</a>
								<span class="sep"> | </span>
								Theme: News Talk by <a href="https://themeansar.com/" rel="designer">Themeansar</a>.								</p>
                            </div>



                            <div class="col-md-6 text-right text-xs">
                                <div class=""><ul class="info-right"><li ><a href="https://jamaicabeacon.com/" title="Home">Home</a></li><li class="page_item page-item-191"><a href="https://jamaicabeacon.com/home">Home</a></li><li class="page_item page-item-764"><a href="https://jamaicabeacon.com/privacy-policy-2">Privacy Policy</a></li><li class="page_item page-item-24089"><a href="https://jamaicabeacon.com/profile">Profile</a></li><li class="page_item page-item-24086"><a href="https://jamaicabeacon.com/registration">Registration</a></li><li class="page_item page-item-24078"><a href="https://jamaicabeacon.com/subscribe-now">Subscribe Now!</a></li><li class="page_item page-item-24082"><a href="https://jamaicabeacon.com/login-here">Subscriptions</a></li></ul></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fa fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->
<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicabeacon.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaica-beacon"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"33530 https:\/\/jamaicabeacon.com\/?p=33530","disqusShortname":"jamaica-beacon","disqusTitle":"Linstead Teen Reported Missing","disqusUrl":"https:\/\/jamaicabeacon.com\/news\/linstead-teen-reported-missing-3","postId":"33530"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","nonce":"356473e244","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"33530","ajaxUrl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","nonce":"356473e244","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/comment-reply.min.js?ver=5.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.7'></script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.7'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/wp-embed.min.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.11' async='async'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/newsup/js/custom.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/newsup/js/custom-time.js?ver=5.3.11'></script>
				<script type="text/javascript" id="modal">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1643032192 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1643032192 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1643032192 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-1ddbc25c64eea64d62302dae69dcf4d1">
	</div>
	</div>
<script>
jQuery('a,input').bind('focus', function() {
    if(!jQuery(this).closest(".menu-item").length && ( jQuery(window).width() <= 992) ) {
    jQuery('.navbar-collapse').removeClass('show');
}})
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
		<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-202204.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.2',blog:'147310035',post:'33530',tz:'-5',srv:'jamaicabeacon.com'} ]);
	_stq.push([ 'clickTrackerInit', '147310035', '33530' ]);
</script>
</body>
</html>