<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '90996637', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Help Needed - Clarendon woman in critical condition after crash at Lluidas Vale - Jamaica Beacon</title>
	<meta name="description" content="The injured woman, Cheryl Douglas, was heading home from market in a registered taxi, which was involved in a collision with another vehicle about 9PM on Wednesday, July 1." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Help Needed - Clarendon woman in critical condition after crash at Lluidas Vale - Jamaica Beacon" />
	<meta property="og:description" content="The injured woman, Cheryl Douglas, was heading home from market in a registered taxi, which was involved in a collision with another vehicle about 9PM on Wednesday, July 1." />
	<meta property="og:url" content="https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale" />
	<meta property="og:site_name" content="Jamaica Beacon" />
	<meta property="article:published_time" content="2020-07-09T11:35:59+00:00" />
	<meta property="article:modified_time" content="2020-07-09T12:58:10+00:00" />
	<meta property="og:image" content="https://jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="491" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicabeacon.com/#website","url":"https://jamaicabeacon.com/","name":"Jamaica Beacon","description":"The home of success","potentialAction":[{"@type":"SearchAction","target":"https://jamaicabeacon.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale#primaryimage","inLanguage":"en-US","url":"https://jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas.jpg","width":800,"height":491,"caption":"Cheryl Douglas, the injured vendor"},{"@type":"WebPage","@id":"https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale#webpage","url":"https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale","name":"Help Needed - Clarendon woman in critical condition after crash at Lluidas Vale - Jamaica Beacon","isPartOf":{"@id":"https://jamaicabeacon.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale#primaryimage"},"datePublished":"2020-07-09T11:35:59+00:00","dateModified":"2020-07-09T12:58:10+00:00","author":{"@id":"https://jamaicabeacon.com/#/schema/person/7e69d0e07503cbeff863d93f8687dcae"},"description":"The injured woman, Cheryl Douglas, was heading home from market in a registered taxi, which was involved in a collision with another vehicle about 9PM on Wednesday, July 1.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale"]}]},{"@type":["Person"],"@id":"https://jamaicabeacon.com/#/schema/person/7e69d0e07503cbeff863d93f8687dcae","name":"Horace Mills","image":{"@type":"ImageObject","@id":"https://jamaicabeacon.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dbccd12bc33f618f636f71b6ada4a670?s=96&d=mm&r=g","caption":"Horace Mills"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Feed" href="https://jamaicabeacon.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Comments Feed" href="https://jamaicabeacon.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Jamaica Beacon &raquo; iCal Feed" href="https://jamaicabeacon.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Help Needed &#8211; Clarendon woman in critical condition after crash at Lluidas Vale Comments Feed" href="https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicabeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://jamaicabeacon.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://jamaicabeacon.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jamaicabeacon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://jamaicabeacon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://jamaicabeacon.com/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://jamaicabeacon.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='my-html-posts-style-file-css'  href='https://jamaicabeacon.com/wp-content/plugins/my-html-post-widgets/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://jamaicabeacon.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://jamaicabeacon.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://jamaicabeacon.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://jamaicabeacon.com/wp-content/themes/colormag/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://jamaicabeacon.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://jamaicabeacon.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://jamaicabeacon.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/jamaicabeacon.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.141.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctCommon = {"_ajax_nonce":"6fc52d2587","_ajax_url":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-common.min.js?ver=5.141.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/jamaicabeacon.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.141.1'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.4'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.4'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://jamaicabeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicabeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicabeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="Everest Forms 1.6.7" />
<link rel='shortlink' href='https://wp.me/p9Y64j-6hB' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicabeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Fhelp-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicabeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Fhelp-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jamaicabeacon.com"><link rel="https://theeventscalendar.com/" href="https://jamaicabeacon.com/wp-json/tribe/events/v1/" /><style type="text/css" media="screen">input#akismet_privacy_check { float: left; margin: 7px 7px 7px 0; width: 13px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://jamaicabeacon.com/xmlrpc.php">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://jamaicabeacon.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e4ef99b3-2bed-4e97-9895-950d2d6acb2b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://jamaicabeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; }
</style>
	<link rel="amphtml" href="https://jamaicabeacon.com/amp/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale" /><meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5672174960861627",
          enable_page_level_ads: true
     });
</script>
<meta name="google-site-verification" content="fBkQ4Z8ulDjzl9XCrHhGuetVvp2gULSSpn4N6Y5HDF8" />
<meta name="google-site-verification" content="fBkQ4Z8ulDjzl9XCrHhGuetVvp2gULSSpn4N6Y5HDF8" />

<script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120607568-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120607568-1');
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76557622/JamaicaBeacon', [[468, 60], [300, 600], [970, 90], [320, 50], [336, 280], [728, 90]], 'div-gpt-ad-1554043141894-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-4649723253397503" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
			<style type="text/css" id="wp-custom-css">
				body.blog .byline,
body.blog .tag-links,
body article .byline,
body article .tag-links
{
	display: none;
}

body article .article-content p {
	font-size: 18px;
}

body.blog .entry-title,
body article .article-content h1 {
	font-weight: bold;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-24155 single-format-standard custom-background wp-custom-logo everest-forms-no-js tribe-no-js  wide wpb-js-composer js-comp-ver-6.1 vc_responsive">




<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/JamaicaBeacon" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/BeaconJamaica" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/jamaicabeaconnews" ><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" ><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://jamaicabeacon.com/" class="custom-logo-link" rel="home"><img width="400" height="142" src="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo.png" class="custom-logo" alt="Jamaica Beacon" srcset="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo.png 400w, https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-300x107.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://jamaicabeacon.com/" title="Jamaica Beacon" rel="home">Jamaica Beacon</a>
							</h3>
																		<p id="site-description">The home of success</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-21006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21006"><a href="https://jamaicabeacon.com">Home</a></li>
<li id="menu-item-21033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21033"><a href="https://jamaicabeacon.com/category/beacon-of-the-day">BEACON OF THE DAY</a></li>
<li id="menu-item-9791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9791"><a href="https://jamaicabeacon.com/category/large-abroad">DIASPORA</a></li>
<li id="menu-item-7251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7251"><a href="https://jamaicabeacon.com/category/news">NEWS</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="https://jamaicabeacon.com/category/young-and-gifted">YOUNG &#038; GIFTED</a></li>
<li id="menu-item-19714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19714"><a href="https://jamaicabeacon.com/category/community-focus">COMMUNITY FOCUS</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-24155" class="post-24155 post type-post status-publish format-standard hentry category-news category-st-catherine tag-cheryl-douglas tag-crash tag-crofts-hill tag-hospital tag-lluidas-vale">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://jamaicabeacon.com/category/news"  rel="category tag">NEWS</a>&nbsp;<a href="https://jamaicabeacon.com/category/st-catherine"  rel="category tag">ST CATHERINE</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Help Needed &#8211; Clarendon woman in critical condition after crash at Lluidas Vale   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale" title="6:35 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-09T06:35:59-05:00">July 9, 2020</time><time class="updated" datetime="2020-07-09T07:58:10-05:00">July 9, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://jamaicabeacon.com/author/horacemills"
					   title="Horace Mills">Horace Mills					</a>
				</span>
			</span>

							<span class="comments"><a href="https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale#respond"><span class="dsq-postid" data-dsqidentifier="24155 https://jamaicabeacon.com/?p=24155"><i class="fa fa-comment"></i> 0 Comments</span></a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://jamaicabeacon.com/tag/cheryl-douglas" rel="tag">Cheryl Douglas</a>, <a href="https://jamaicabeacon.com/tag/crash" rel="tag">crash</a>, <a href="https://jamaicabeacon.com/tag/crofts-hill" rel="tag">crofts hill</a>, <a href="https://jamaicabeacon.com/tag/hospital" rel="tag">hospital</a>, <a href="https://jamaicabeacon.com/tag/lluidas-vale" rel="tag">Lluidas Vale</a></span></div>
   	<div class="entry-content clearfix">
   		
<figure id="attachment_24156" aria-describedby="caption-attachment-24156" style="width: 800px" class="wp-caption alignnone"><img class="lazy lazy-hidden wp-image-24156 size-full" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas.jpg" alt="" width="800" height="491" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas-300x184.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas-768x471.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="wp-image-24156 size-full" src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas.jpg" alt="" width="800" height="491" srcset="https://jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas-300x184.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas-768x471.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-24156" class="wp-caption-text">Cheryl Douglas, the injured higgler</figcaption></figure>



<p>A higgler from Croft&#8217;s Hill district in Clarendon remains hospitalized in critical condition after being involved in a motor vehicle crash at Lluidas Vale in St. Catherine.<br></p>



<p>The injured woman, Cheryl Douglas, was heading home from market in a registered taxi, which became involved in a collision with another vehicle about 9PM on Wednesday, July 1.<br></p>



<p>The taxi driver, who is also from Clarendon, was injured and treated at hospital. It is said that he did not suffer any major injury.<br></p>



<p>Tenecia Nelson, daughter of the injured higgler, told <strong>The Beacon</strong> that  the family is trying to raise $2 million within the next two days to purchase an intravascular stent. <br></p><div class="afEtIWe8" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/06/Marine-Guard.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/06/Marine-Guard.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>Unable to source the funds on its own, the family established a GoFundMe account. To contribute, persons can <a href="https://www.gofundme.com/f/help-cheryl-buy-a-intravascular-stent">CLICK HERE</a>. They can also donate via  Bank of Nova Scotia &#8211; account number 931-760; account holder Tenecia Nelson.<br></p>



<p>Nelson said: &#8220;My mother suffered major injuries to her head, chest and one of her main arteries. Her condition has become critical due to the damage sustained to the arteries from the accident. In order to correct these damages, an intravascular stent device is needed. The family is seeking the public&#8217;s help to save her life.&#8221;<br></p>



<p>Douglas was transported to Linstead Hospital on the night of the crash, then to Spanish Town Hospital the following day. She is now at the University Hospital of the West Indies.</p>
<span class="cp-load-after-post"></span><hr>
<p>We want to hear from you. Send us your human interest stories - including positive news happening in your families and communities. WhatsApp or call 876-305-4574 or email us at jamaicabeaconnews@gmail.com.</p><div class="gXKXxGf8" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-makeup-artist-Large-size.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-makeup-artist-Large-size.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale" data-a2a-title="Help Needed – Clarendon woman in critical condition after crash at Lluidas Vale"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Fhelp-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale&amp;linkname=Help%20Needed%20%E2%80%93%20Clarendon%20woman%20in%20critical%20condition%20after%20crash%20at%20Lluidas%20Vale" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Fhelp-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale&amp;linkname=Help%20Needed%20%E2%80%93%20Clarendon%20woman%20in%20critical%20condition%20after%20crash%20at%20Lluidas%20Vale" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Fhelp-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale&amp;linkname=Help%20Needed%20%E2%80%93%20Clarendon%20woman%20in%20critical%20condition%20after%20crash%20at%20Lluidas%20Vale" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Fhelp-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale&amp;linkname=Help%20Needed%20%E2%80%93%20Clarendon%20woman%20in%20critical%20condition%20after%20crash%20at%20Lluidas%20Vale" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fnews%2Fhelp-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale&amp;linkname=Help%20Needed%20%E2%80%93%20Clarendon%20woman%20in%20critical%20condition%20after%20crash%20at%20Lluidas%20Vale" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://jamaicabeacon.com/news/bus-driver-accused-of-wounding-cop-caught-in-guys-hill" rel="prev"><span class="meta-nav">&larr;</span> Bus driver accused of wounding cop caught in Guy&#8217;s Hill</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="disqus_thread"></div>

	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="https://jamaicabeacon.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="media_image-19" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>LINSTEAD:</span></h3><a href="https://www.facebook.com/KaydieDanai/"><img width="300" height="250" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-makeup-artist-300x250.jpg" class="lazy lazy-hidden image wp-image-21167  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-makeup-artist-300x250.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-makeup-artist.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="250" src="https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-makeup-artist-300x250.jpg" class="image wp-image-21167  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-makeup-artist-300x250.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-makeup-artist.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="top-posts-2" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>MOST POPULAR STORIES</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://jamaicabeacon.com/news/bus-driver-accused-of-wounding-cop-caught-in-guys-hill" title="Bus driver accused of wounding cop caught in Guy&#039;s Hill" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2019/11/Guys-Hill-Police-Station-1.jpg?resize=40%2C40&#038;ssl=1" alt="Bus driver accused of wounding cop caught in Guy&#039;s Hill" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2019/11/Guys-Hill-Police-Station-1.jpg?resize=40%2C40&#038;ssl=1" alt="Bus driver accused of wounding cop caught in Guy&#039;s Hill" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/bus-driver-accused-of-wounding-cop-caught-in-guys-hill" title="Bus driver accused of wounding cop caught in Guy&#039;s Hill" class="bump-view" data-bump-view="tp">Bus driver accused of wounding cop caught in Guy&#039;s Hill</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/vendor-laid-to-rest-in-linstead-nearly-5-months-after-being-slain-in-town-centre" title="Linstead vendor laid to rest nearly 5 months after being slain in town centre" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/07/Omar-anderson-1.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead vendor laid to rest nearly 5 months after being slain in town centre" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/07/Omar-anderson-1.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead vendor laid to rest nearly 5 months after being slain in town centre" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/vendor-laid-to-rest-in-linstead-nearly-5-months-after-being-slain-in-town-centre" title="Linstead vendor laid to rest nearly 5 months after being slain in town centre" class="bump-view" data-bump-view="tp">Linstead vendor laid to rest nearly 5 months after being slain in town centre</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale" title="Help Needed - Clarendon woman in critical condition after crash at Lluidas Vale" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas.jpg?resize=40%2C40&#038;ssl=1" alt="Help Needed - Clarendon woman in critical condition after crash at Lluidas Vale" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2020/07/Cheryl-Douglas.jpg?resize=40%2C40&#038;ssl=1" alt="Help Needed - Clarendon woman in critical condition after crash at Lluidas Vale" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale" title="Help Needed - Clarendon woman in critical condition after crash at Lluidas Vale" class="bump-view" data-bump-view="tp" aria-current="page">Help Needed - Clarendon woman in critical condition after crash at Lluidas Vale</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/man-killed-in-bog-walk" title="BOG WALK: Electrician killed at shop" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/07/Nazire-Sumai.jpg?resize=40%2C40&#038;ssl=1" alt="BOG WALK: Electrician killed at shop" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/07/Nazire-Sumai.jpg?resize=40%2C40&#038;ssl=1" alt="BOG WALK: Electrician killed at shop" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/man-killed-in-bog-walk" title="BOG WALK: Electrician killed at shop" class="bump-view" data-bump-view="tp">BOG WALK: Electrician killed at shop</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/man-charged-with-murder-in-st-mary" title="Man Charged With Murder In St. Mary" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2020/06/police-2.jpg?resize=40%2C40&#038;ssl=1" alt="Man Charged With Murder In St. Mary" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2020/06/police-2.jpg?resize=40%2C40&#038;ssl=1" alt="Man Charged With Murder In St. Mary" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/man-charged-with-murder-in-st-mary" title="Man Charged With Murder In St. Mary" class="bump-view" data-bump-view="tp">Man Charged With Murder In St. Mary</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/my-little-hero-linstead-family-brings-baby-hero-back-to-burnt-house" title="MY LITTLE HERO - Linstead family brings baby hero back to burnt house" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/07/Courtney-Marshall-2.jpg?resize=40%2C40&#038;ssl=1" alt="MY LITTLE HERO - Linstead family brings baby hero back to burnt house" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/07/Courtney-Marshall-2.jpg?resize=40%2C40&#038;ssl=1" alt="MY LITTLE HERO - Linstead family brings baby hero back to burnt house" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/my-little-hero-linstead-family-brings-baby-hero-back-to-burnt-house" title="MY LITTLE HERO - Linstead family brings baby hero back to burnt house" class="bump-view" data-bump-view="tp">MY LITTLE HERO - Linstead family brings baby hero back to burnt house</a>
							</div>
													</li>
					</ul>
</aside><aside id="a2a_follow_widget-2" class="widget widget_a2a_follow_widget clearfix"><h3 class="widget-title"><span>FOLLOW THE BEACON:</span></h3><div class="a2a_kit a2a_kit_size_64 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/JamaicaBeacon/?modal=admin_todo_tour" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/BeaconJamaica" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/jamaicabeacon/" title="Instagram" rel="noopener" target="_blank"></a><a class="a2a_button_youtube_channel" href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" title="YouTube Channel" rel="noopener" target="_blank"></a></div></aside><aside id="media_image-20" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>LINSTEAD:</span></h3><img width="232" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-success-academy-1-232x300.jpeg" class="lazy lazy-hidden image wp-image-21355  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-success-academy-1-232x300.jpeg 232w, https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-success-academy-1.jpeg 500w" sizes="(max-width: 232px) 100vw, 232px" /><noscript><img width="232" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-success-academy-1-232x300.jpeg" class="image wp-image-21355  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-success-academy-1-232x300.jpeg 232w, https://jamaicabeacon.com/wp-content/uploads/2020/02/ad-success-academy-1.jpeg 500w" sizes="(max-width: 232px) 100vw, 232px" /></noscript></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="widget-title"><span><a href="https://www.facebook.com/JamaicaBeacon/">LATEST ON FACEBOOK</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JamaicaBeacon/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JamaicaBeacon/"><a href="https://www.facebook.com/JamaicaBeacon/">LATEST ON FACEBOOK</a></blockquote></div>
		</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>CONTACT US:</span></h3>			<div class="textwidget"><p>WhatsApp OR call: <strong>876-305-4574</strong></p>
<p>Email: <strong>jamaicabeaconnews@gmail.com</strong></p>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/JamaicaBeacon" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/BeaconJamaica" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/jamaicabeaconnews" ><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" ><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
										<p style="width: 40%; color: #f2f2f2">
						The stories and graphics presented on JamaicaBeacon.com are copyrighted as collective work, and, other than for personal use, shall not be reproduced or used without written permission from JamaicaBeacon.com.
					</p>
					<p style="width: 25%; color: #f2f2f2">
						Don't hesitate. Support positive journalism today. Donate to The Beacon.
					</p>
					<input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online.">
				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
				<script type="text/javascript" id="modal">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1594301645 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1594301645 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1594301645 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicabeacon.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaica-beacon"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"24155 https:\/\/jamaicabeacon.com\/?p=24155","disqusShortname":"jamaica-beacon","disqusTitle":"Help Needed \u2013 Clarendon woman in critical condition after crash at Lluidas Vale","disqusUrl":"https:\/\/jamaicabeacon.com\/news\/help-needed-clarendon-woman-in-critical-condition-after-crash-at-lluidas-vale","postId":"24155"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","nonce":"977e770e0d","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"24155","ajaxUrl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","nonce":"977e770e0d","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.4' async='async'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'147310035',post:'24155',tz:'-5',srv:'jamaicabeacon.com'} ]);
	_stq.push([ 'clickTrackerInit', '147310035', '24155' ]);
</script>
</body>
</html>
