<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '468185413', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hanover Scholar Earns Several Scholarships - And It&#039;s Not Because Her Mom Is Politician - Jamaica Beacon</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hanover Scholar Earns Several Scholarships - And It&#039;s Not Because Her Mom Is Politician - Jamaica Beacon" />
	<meta property="og:description" content="By Jamar Grant, Jamaica Beacon Journalist Tiana Dinham from Maryland district in Hanover has been accepted into 13 university campuses" />
	<meta property="og:url" content="https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician" />
	<meta property="og:site_name" content="Jamaica Beacon" />
	<meta property="article:published_time" content="2022-05-17T11:54:14+00:00" />
	<meta property="article:modified_time" content="2022-05-17T13:59:53+00:00" />
	<meta property="og:image" content="https://jamaicabeacon.com/wp-content/uploads/2022/05/Tiana-Dinham.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicabeacon.com/#website","url":"https://jamaicabeacon.com/","name":"Jamaica Beacon","description":"More Than News","potentialAction":[{"@type":"SearchAction","target":"https://jamaicabeacon.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician#primaryimage","inLanguage":"en-US","url":"https://jamaicabeacon.com/wp-content/uploads/2022/05/Tiana-Dinham.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician#webpage","url":"https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician","name":"Hanover Scholar Earns Several Scholarships - And It's Not Because Her Mom Is Politician - Jamaica Beacon","isPartOf":{"@id":"https://jamaicabeacon.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician#primaryimage"},"datePublished":"2022-05-17T11:54:14+00:00","dateModified":"2022-05-17T13:59:53+00:00","author":{"@id":"https://jamaicabeacon.com/#/schema/person/15ee172f658778651e315fb630c4d94e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician"]}]},{"@type":["Person"],"@id":"https://jamaicabeacon.com/#/schema/person/15ee172f658778651e315fb630c4d94e","name":"Jamaica Beacon","image":{"@type":"ImageObject","@id":"https://jamaicabeacon.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1ddbc25c64eea64d62302dae69dcf4d1?s=96&d=mm&r=g","caption":"Jamaica Beacon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Feed" href="https://jamaicabeacon.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Comments Feed" href="https://jamaicabeacon.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Jamaica Beacon &raquo; iCal Feed" href="https://jamaicabeacon.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Hanover Scholar Earns Several Scholarships &#8211; And It&#8217;s Not Because Her Mom Is Politician Comments Feed" href="https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicabeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://jamaicabeacon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.12' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://jamaicabeacon.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://jamaicabeacon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://jamaicabeacon.com/wp-includes/css/dashicons.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://jamaicabeacon.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-html-posts-style-file-css'  href='https://jamaicabeacon.com/wp-content/plugins/my-html-post-widgets/style.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://jamaicabeacon.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://jamaicabeacon.com/wp-content/themes/colormag/style.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://jamaicabeacon.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;1&#038;display=swap&#038;ver=2.0.9' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://jamaicabeacon.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://jamaicabeacon.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/jamaicabeacon.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"b773f85bc6","_ajax_url":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.141.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/jamaicabeacon.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.141.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.9'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://jamaicabeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicabeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicabeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.12" />
<meta name="generator" content="Everest Forms 1.7.0.1" />
<link rel='shortlink' href='https://wp.me/p9Y64j-9bu' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicabeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fhanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicabeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fhanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<!-- <meta name="NextGEN" version="2.2.33" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jamaicabeacon.com"><link rel="https://theeventscalendar.com/" href="https://jamaicabeacon.com/wp-json/tribe/events/v1/" /><style type="text/css" media="screen">input#akismet_privacy_check { float: left; margin: 7px 7px 7px 0; width: 13px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://jamaicabeacon.com/xmlrpc.php">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://jamaicabeacon.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e4ef99b3-2bed-4e97-9895-950d2d6acb2b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://jamaicabeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; }
</style>
	<link rel="amphtml" href="https://jamaicabeacon.com/amp/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5672174960861627",
          enable_page_level_ads: true
     });
</script>
<meta name="google-site-verification" content="fBkQ4Z8ulDjzl9XCrHhGuetVvp2gULSSpn4N6Y5HDF8" />
<meta name="google-site-verification" content="fBkQ4Z8ulDjzl9XCrHhGuetVvp2gULSSpn4N6Y5HDF8" />

<script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120607568-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120607568-1');
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76557622/JamaicaBeacon', [[468, 60], [300, 600], [970, 90], [320, 50], [336, 280], [728, 90]], 'div-gpt-ad-1554043141894-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-4649723253397503" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				body.blog .byline,
body.blog .tag-links,
body article .byline,
body article .tag-links
{
	display: none;
}

body article .article-content p {
	font-size: 18px;
}

body.blog .entry-title,
body article .article-content h1 {
	font-weight: bold;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://jamaicabeacon.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.12' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-35308 single-format-standard custom-background wp-custom-logo wp-embed-responsive everest-forms-no-js tribe-no-js right-sidebar wide wpb-js-composer js-comp-ver-6.1 vc_responsive">


		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/JamaicaBeacon" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/BeaconJamaica" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/jamaicabeaconnews" ><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" ><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://jamaicabeacon.com/" class="custom-logo-link" rel="home"><img width="1500" height="655" src="https://jamaicabeacon.com/wp-content/uploads/2022/04/Jamaica-Beacon-logo-1.jpg" class="custom-logo" alt="Jamaica Beacon" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/Jamaica-Beacon-logo-1.jpg 1500w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Jamaica-Beacon-logo-1-300x131.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Jamaica-Beacon-logo-1-1024x447.jpg 1024w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Jamaica-Beacon-logo-1-768x335.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://jamaicabeacon.com/" title="Jamaica Beacon" rel="home">Jamaica Beacon</a>
							</h3>
						
													<p id="site-description">
								More Than News							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="media_image-64" class="widget widget_media_image clearfix"><img width="1400" height="739" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real.jpg" class="lazy lazy-hidden image wp-image-35044  attachment-1400x739 size-1400x739" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real.jpg 1400w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-300x158.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-1024x541.jpg 1024w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-768x405.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-390x205.jpg 390w" sizes="(max-width: 1400px) 100vw, 1400px" /><noscript><img width="1400" height="739" src="https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real.jpg" class="image wp-image-35044  attachment-1400x739 size-1400x739" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real.jpg 1400w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-300x158.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-1024x541.jpg 1024w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-768x405.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-390x205.jpg 390w" sizes="(max-width: 1400px) 100vw, 1400px" /></noscript></aside><aside id="media_image-65" class="widget widget_media_image clearfix"><img width="1500" height="833" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us.jpg" class="lazy lazy-hidden image wp-image-35046  attachment-1500x833 size-1500x833" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us.jpg 1500w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-300x167.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-1024x569.jpg 1024w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-768x426.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-800x445.jpg 800w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img width="1500" height="833" src="https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us.jpg" class="image wp-image-35046  attachment-1500x833 size-1500x833" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us.jpg 1500w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-300x167.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-1024x569.jpg 1024w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-768x426.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-800x445.jpg 800w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-topbar-menu" class="menu"><li id="menu-item-33796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33796"><a href="https://jamaicabeacon.com/category/beacon-of-the-day">BEACON OF THE DAY</a>
<ul class="sub-menu">
	<li id="menu-item-34078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34078"><a href="https://jamaicabeacon.com/category/education">EDUCATION</a></li>
	<li id="menu-item-34080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34080"><a href="https://jamaicabeacon.com/category/heroism">HEROISM</a></li>
	<li id="menu-item-34166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34166"><a href="https://jamaicabeacon.com/category/business">BUSINESS</a></li>
	<li id="menu-item-34172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34172"><a href="https://jamaicabeacon.com/category/health">HEALTH</a></li>
	<li id="menu-item-34079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34079"><a href="https://jamaicabeacon.com/category/community-service">COMMUNITY SERVICE</a></li>
	<li id="menu-item-34168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34168"><a href="https://jamaicabeacon.com/category/sports">SPORTS</a></li>
	<li id="menu-item-34169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://jamaicabeacon.com/category/entertainment">ENTERTAINMENT</a></li>
	<li id="menu-item-34084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34084"><a href="https://jamaicabeacon.com/category/awards">AWARDS</a></li>
	<li id="menu-item-34372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34372"><a href="https://jamaicabeacon.com/category/leadership">LEADERSHIP</a></li>
</ul>
</li>
<li id="menu-item-34094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34094"><a href="https://jamaicabeacon.com/category/linstead-news">LINSTEAD</a></li>
<li id="menu-item-33811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33811"><a href="https://jamaicabeacon.com/category/news-exclusives">NEWS EXCLUSIVES</a></li>
<li id="menu-item-34244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34244"><a href="https://jamaicabeacon.com/category/obituaries">OBITUARIES</a></li>
<li id="menu-item-34243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34243"><a href="https://jamaicabeacon.com/category/funerals">FUNERALS</a></li>
<li id="menu-item-34242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34242"><a href="https://jamaicabeacon.com/category/events">EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-34031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34031"><a href="https://jamaicabeacon.com/category/birthdays">BIRTHDAYS</a></li>
	<li id="menu-item-34245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34245"><a href="https://jamaicabeacon.com/category/weddings">WEDDINGS</a></li>
</ul>
</li>
<li id="menu-item-34249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34249"><a href="https://jamaicabeacon.com/category/classifieds">CLASSIFIEDS</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-35308" class="post-35308 post type-post status-publish format-standard has-post-thumbnail hentry category-beacon-of-the-day category-news">
	
				<div class="featured-image">
				<img width="800" height="445" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/05/Tiana-Dinham-800x445.jpg" class="lazy lazy-hidden attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /><noscript><img width="800" height="445" src="https://jamaicabeacon.com/wp-content/uploads/2022/05/Tiana-Dinham-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></noscript>			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://jamaicabeacon.com/category/beacon-of-the-day"  rel="category tag">BEACON OF THE DAY</a>&nbsp;<a href="https://jamaicabeacon.com/category/news"  rel="category tag">NEWS</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Hanover Scholar Earns Several Scholarships &#8211; And It&#8217;s Not Because Her Mom Is Politician			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician" title="6:54 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-05-17T06:54:14-05:00">May 17, 2022</time><time class="updated" datetime="2022-05-17T08:59:53-05:00">May 17, 2022</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://jamaicabeacon.com/author/jamaica-beacon"
					   title="Jamaica Beacon"
					>
						Jamaica Beacon					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician#respond"><span class="dsq-postid" data-dsqidentifier="35308 https://jamaicabeacon.com/?p=35308"><i class="fa fa-comment"></i> 0 Comments</span></a>					</span>
				</div>
		<div class="entry-content clearfix">
			
<p><strong>By Jamar Grant, Jamaica Beacon Journalist</strong></p>
<p>Tiana Dinham from Maryland district in Hanover has been accepted into 13 university campuses in the United States, Canada, and China, and has received a total of 11 scholarships including five that cover all her university expenses.</p>
<p>The institutions that have accepted her are: Barry University; Lynn University, McGill University; Wingate University; University of North Carolina Chapel Hill; Dartmouth College; Washington and Lee University; University of British Columbia; Emory University; Duke Kunshan University; as well as University of Toronto Scarborough Campus, Mississauga Campus, and St. Georges campus. </p><div class="vkymvaUN" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/05/Summer-Competition-Newspaper-2022.png"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2022/05/Summer-Competition-Newspaper-2022.png"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>
<p>The 17-year-old automatically narrowed her options to the University of North Carolina and Duke University when she chose the Robertson Scholarship, which is tenable at those two institutions.</p>
<p>The Robertson scholarship, which is for eight semesters, is a full-ride, meaning that it covers tuition, boarding and all other mandatory expenses. </p>
<p>Tiana described it as her greatest achievement yet, adding that she is the first applicant from a Jamaican school to have received that award.</p><div class="OkUNErLS" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>
<p>Reflecting on the moment she was preparing the applications, she told <strong>The Beacon</strong>: “I remember feeling intimidated [in applying] and saying I’m just a girl from rural Jamaica.&#8221;</p>
<p>The Mount Alvernia High School head girl&#8217;s final decision is to attend the University of North Carolina at Chapel Hill, United States. There, she will pursue a first degree in Health Policy and Management, starting in August.</p>
<p>Eager to start the new chapter, Tiana noted that her decision to study overseas is based on her interest in exploring new places and expanding her horizons. </p>
<p>“I always wanted to know what life was like outside [the places I know],” she said. “There must be something I can learn over there and bring home to make Jamaica a better place.”</p><div class="cEi3JHHB" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>
<p>The teen&#8217;s interest in seeing her island become a better place is not far-fetched, considering that her mother, Andria Dehaney-Grant, is the deputy mayor of Lucea in Hanover, councillor for the Sandy Bay Division, and principal of Maryland Primary School that Tiana attended.</p>
<p>Grant is confident that her daughter will continue to do well.</p>
<p>“I am not worried for her,” she declared. “Tiana has always been a hard worker. From ever since, she has been self-motivated&#8230; I support her in the work that she does, but she is somebody that pushes for what she wants.”</p><div class="AYvK0g9M" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/11/Renew-spa-ad.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/11/Renew-spa-ad.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>
<p>Now on the verge of sitting her final set of regional exams, Tiana already has the highest grade attainable (Grade One) in 16 subjects administered by the Caribbean Examination Council (CXC). Of that number, 12 subjects are at the CSEC level and four at CAPE.</p>
<p>Tiana achieved that feat while being heavily involved in extra-curricular activities at Mount Alvernia High. She explained that the road to success was not always easy, but she is grateful to have a good support system in place.</p>
<p>She is hopeful that her success eventually will redound to the betterment of her community and its residents. “If I am the only one succeeding and everyone around me is failing, I would have failed as well,” Tiana asserted.</p>
<p>Her mother shared her wish for her achievement to be an inspiration especially to Maryland district. </p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5672174960861627"
     data-ad-slot="2167513911"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>“Tiana is going to be a motivator for the community. To be frank, sometimes I feel so proud, my heart is overwhelmed to think about her achievements as a little country girl,” her mother further said.</p>
<span class="cp-load-after-post"></span><hr>
<p>WE also do obituaries, advertisement, and special coverage of funerals, birthday parties, weddings, and other milestones. Call or WhatsApp us at 876-305-4574 or emaail us at jamaicabeaconnews@gmail.com.</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician" data-a2a-title="Hanover Scholar Earns Several Scholarships – And It’s Not Because Her Mom Is Politician"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fhanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician&amp;linkname=Hanover%20Scholar%20Earns%20Several%20Scholarships%20%E2%80%93%20And%20It%E2%80%99s%20Not%20Because%20Her%20Mom%20Is%20Politician" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fhanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician&amp;linkname=Hanover%20Scholar%20Earns%20Several%20Scholarships%20%E2%80%93%20And%20It%E2%80%99s%20Not%20Because%20Her%20Mom%20Is%20Politician" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fhanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician&amp;linkname=Hanover%20Scholar%20Earns%20Several%20Scholarships%20%E2%80%93%20And%20It%E2%80%99s%20Not%20Because%20Her%20Mom%20Is%20Politician" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fhanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician&amp;linkname=Hanover%20Scholar%20Earns%20Several%20Scholarships%20%E2%80%93%20And%20It%E2%80%99s%20Not%20Because%20Her%20Mom%20Is%20Politician" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fhanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician&amp;linkname=Hanover%20Scholar%20Earns%20Several%20Scholarships%20%E2%80%93%20And%20It%E2%80%99s%20Not%20Because%20Her%20Mom%20Is%20Politician" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- AI CONTENT END 2 -->
		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://jamaicabeacon.com/news/couple-giving-inner-city-students-opportunity-to-win-over-100k" rel="prev"><span class="meta-nav">&larr;</span> Couple Giving Inner-City Students Opportunity To Win Over $100K</a></li>
			<li class="next"></li>
		</ul>

		
<div id="disqus_thread"></div>

	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="search-2" class="widget widget_search clearfix">
<form action="https://jamaicabeacon.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="media_image-43" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Linstead Dermatologist</span></h3><a href="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg"><img width="300" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-300x300.jpg" class="lazy lazy-hidden image wp-image-33239  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Linstead Dermatologist" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-300x300.jpg" class="image wp-image-33239  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Linstead Dermatologist" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="media_image-41" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Linstead Make-Up</span></h3><a href="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg"><img width="300" height="250" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist-300x250.jpg" class="lazy lazy-hidden image wp-image-24373  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Linstead Make-Up" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist-300x250.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist-768x640.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="250" src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist-300x250.jpg" class="image wp-image-24373  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Linstead Make-Up" srcset="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist-300x250.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist-768x640.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="media_image-40" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>BUY GROCERIES</span></h3><a href="https://jamaicabeacon.com/wp-content/uploads/2021/10/Bread-and-Butter-Express-ad.jpg"><img width="300" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-300x300.jpg" class="lazy lazy-hidden image wp-image-33238  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="BUY GROCERIES" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-300x300.jpg" class="image wp-image-33238  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="BUY GROCERIES" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="media_image-51" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>SPANISH TOWN &#8211; KIDS STORE</span></h3><a href="https://www.instagram.com/leahbella_baby1/"><img width="300" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/02/Kids-Store-300x300.jpg" class="lazy lazy-hidden image wp-image-33998  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="SPANISH TOWN - KIDS STORE" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/02/Kids-Store-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/02/Kids-Store-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/02/Kids-Store-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/02/Kids-Store.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2022/02/Kids-Store-300x300.jpg" class="image wp-image-33998  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="SPANISH TOWN - KIDS STORE" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/02/Kids-Store-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/02/Kids-Store-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/02/Kids-Store-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/02/Kids-Store.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="media_image-45" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Kellits Insurance</span></h3><a href="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad.jpg"><img width="300" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-300x300.jpg" class="lazy lazy-hidden image wp-image-32971  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Kellits Insurance" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-300x300.jpg" class="image wp-image-32971  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Kellits Insurance" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="paypal_donations-8" class="widget widget_paypal_donations clearfix"><h3 class="widget-title"><span>DONATE</span></h3><p>Make a donation today - however small, to help us continue providing life-changing stories, and giving a voice to those who otherwise may never be heard.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="jamaicabeaconnews@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img class="lazy lazy-hidden" alt="" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /><noscript><img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="media_image-33" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>BREAK BARRIERS &#8211; Senior Citizens</span></h3><a href="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg"><img width="211" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-211x300.jpg" class="lazy lazy-hidden image wp-image-28853  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="BREAK BARRIERS - Senior Citizens" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-211x300.jpg 211w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-721x1024.jpg 721w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-768x1091.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg 800w" sizes="(max-width: 211px) 100vw, 211px" /><noscript><img width="211" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-211x300.jpg" class="image wp-image-28853  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="BREAK BARRIERS - Senior Citizens" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-211x300.jpg 211w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-721x1024.jpg 721w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers-768x1091.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/02/Break-Barriers.jpg 800w" sizes="(max-width: 211px) 100vw, 211px" /></noscript></a></aside><aside id="media_image-44" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Linstead Pharmacy</span></h3><a href="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"><img width="300" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-300x300.jpg" class="lazy lazy-hidden image wp-image-27803  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Linstead Pharmacy" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-300x300.jpg" class="image wp-image-27803  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Linstead Pharmacy" srcset="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>CONTACT US:</span></h3>			<div class="textwidget"><p>WhatsApp OR call: <strong>876-305-4574</strong></p>
<p>Email: <strong>jamaicabeaconnews@gmail.com</strong></p>
</div>
		</aside><aside id="media_image-32" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>SHOPPING &#8211; (Click The Ad)</span></h3><a href="https://breadandbutterexpress.com/"><img width="800" height="800" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar.jpg" class="lazy lazy-hidden image wp-image-33238  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="800" src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar.jpg" class="image wp-image-33238  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Bread-and-Butter-Express-ad-sidebar-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></aside><aside id="media_image-35" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>LINSTEAD &#8211; RENEW</span></h3><a href="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg"><img width="800" height="800" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg" class="lazy lazy-hidden image wp-image-33239  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="800" src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg" class="image wp-image-33239  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Renew-spa-SIDEBAR-AD-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></aside><aside id="a2a_follow_widget-2" class="widget widget_a2a_follow_widget clearfix"><h3 class="widget-title"><span>FOLLOW THE BEACON:</span></h3><div class="a2a_kit a2a_kit_size_64 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/JamaicaBeacon/?modal=admin_todo_tour" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/BeaconJamaica" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/jamaicabeacon/" title="Instagram" rel="noopener" target="_blank"></a><a class="a2a_button_youtube_channel" href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" title="YouTube Channel" rel="noopener" target="_blank"></a></div></aside><aside id="top-posts-2" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>MOST POPULAR STORIES</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://jamaicabeacon.com/news/couple-giving-inner-city-students-opportunity-to-win-over-100k" title="Couple Giving Inner-City Students Opportunity To Win Over $100K" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2020/10/Linval-Taylor.jpg?resize=40%2C40&#038;ssl=1" alt="Couple Giving Inner-City Students Opportunity To Win Over $100K" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2020/10/Linval-Taylor.jpg?resize=40%2C40&#038;ssl=1" alt="Couple Giving Inner-City Students Opportunity To Win Over $100K" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/couple-giving-inner-city-students-opportunity-to-win-over-100k" title="Couple Giving Inner-City Students Opportunity To Win Over $100K" class="bump-view" data-bump-view="tp">Couple Giving Inner-City Students Opportunity To Win Over $100K</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician" title="Hanover Scholar Earns Several Scholarships - And It&#039;s Not Because Her Mom Is Politician" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Tiana-Dinham.jpg?resize=40%2C40&#038;ssl=1" alt="Hanover Scholar Earns Several Scholarships - And It&#039;s Not Because Her Mom Is Politician" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Tiana-Dinham.jpg?resize=40%2C40&#038;ssl=1" alt="Hanover Scholar Earns Several Scholarships - And It&#039;s Not Because Her Mom Is Politician" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician" title="Hanover Scholar Earns Several Scholarships - And It&#039;s Not Because Her Mom Is Politician" class="bump-view" data-bump-view="tp" aria-current="page">Hanover Scholar Earns Several Scholarships - And It&#039;s Not Because Her Mom Is Politician</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/linstead-news/linstead-man-killed-hours-after-sister" title="Linstead | Man Killed Hours After Sister" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Needham-siblings.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | Man Killed Hours After Sister" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Needham-siblings.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | Man Killed Hours After Sister" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/linstead-news/linstead-man-killed-hours-after-sister" title="Linstead | Man Killed Hours After Sister" class="bump-view" data-bump-view="tp">Linstead | Man Killed Hours After Sister</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/linstead-news/linstead-man-escapes-leaving-four-guns-and-police-cap-behind" title="Linstead | Man Escapes, Leaving Four Guns And &#039;Police&#039; Cap Behind" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Linstead-guns.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | Man Escapes, Leaving Four Guns And &#039;Police&#039; Cap Behind" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Linstead-guns.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | Man Escapes, Leaving Four Guns And &#039;Police&#039; Cap Behind" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/linstead-news/linstead-man-escapes-leaving-four-guns-and-police-cap-behind" title="Linstead | Man Escapes, Leaving Four Guns And &#039;Police&#039; Cap Behind" class="bump-view" data-bump-view="tp">Linstead | Man Escapes, Leaving Four Guns And &#039;Police&#039; Cap Behind</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/linstead-woman-killed-execution-style-years-after-father-and-brother" title="Linstead | Woman Killed Execution-Style Years After Father And Brother" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Serena-Nembhard.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | Woman Killed Execution-Style Years After Father And Brother" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Serena-Nembhard.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | Woman Killed Execution-Style Years After Father And Brother" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/linstead-woman-killed-execution-style-years-after-father-and-brother" title="Linstead | Woman Killed Execution-Style Years After Father And Brother" class="bump-view" data-bump-view="tp">Linstead | Woman Killed Execution-Style Years After Father And Brother</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/linstead-youth-delivers-valedictory-speech-in-usa-days-before-fathers-funeral" title="Linstead Youth Delivers Valedictory Speech In USA Days Before Father&#039;s Funeral" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Lemar-Archer-1.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead Youth Delivers Valedictory Speech In USA Days Before Father&#039;s Funeral" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Lemar-Archer-1.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead Youth Delivers Valedictory Speech In USA Days Before Father&#039;s Funeral" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/linstead-youth-delivers-valedictory-speech-in-usa-days-before-fathers-funeral" title="Linstead Youth Delivers Valedictory Speech In USA Days Before Father&#039;s Funeral" class="bump-view" data-bump-view="tp">Linstead Youth Delivers Valedictory Speech In USA Days Before Father&#039;s Funeral</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/linstead-news/linstead-party-promoter-dies-in-highway-crash" title="Linstead Party Promoter Dies In Highway Crash" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2022/04/Sabrena-Taffe-1.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead Party Promoter Dies In Highway Crash" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2022/04/Sabrena-Taffe-1.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead Party Promoter Dies In Highway Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/linstead-news/linstead-party-promoter-dies-in-highway-crash" title="Linstead Party Promoter Dies In Highway Crash" class="bump-view" data-bump-view="tp">Linstead Party Promoter Dies In Highway Crash</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news-exclusives/ewarton-goat-thieves-narrowly-escape-leaving-woman-and-baby-behind" title="EWARTON | Goat Thieves Narrowly Escape, Leaving Woman And Baby Behind" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/04/goat-stealing-1.png?resize=40%2C40&#038;ssl=1" alt="EWARTON | Goat Thieves Narrowly Escape, Leaving Woman And Baby Behind" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/04/goat-stealing-1.png?resize=40%2C40&#038;ssl=1" alt="EWARTON | Goat Thieves Narrowly Escape, Leaving Woman And Baby Behind" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news-exclusives/ewarton-goat-thieves-narrowly-escape-leaving-woman-and-baby-behind" title="EWARTON | Goat Thieves Narrowly Escape, Leaving Woman And Baby Behind" class="bump-view" data-bump-view="tp">EWARTON | Goat Thieves Narrowly Escape, Leaving Woman And Baby Behind</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/linstead-police-find-missing-girl-while-searching-for-guns" title="LINSTEAD | Police Find &#039;Missing&#039; Girl While Searching For Guns" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2018/06/gray.jpg?resize=40%2C40&#038;ssl=1" alt="LINSTEAD | Police Find &#039;Missing&#039; Girl While Searching For Guns" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2018/06/gray.jpg?resize=40%2C40&#038;ssl=1" alt="LINSTEAD | Police Find &#039;Missing&#039; Girl While Searching For Guns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/linstead-police-find-missing-girl-while-searching-for-guns" title="LINSTEAD | Police Find &#039;Missing&#039; Girl While Searching For Guns" class="bump-view" data-bump-view="tp">LINSTEAD | Police Find &#039;Missing&#039; Girl While Searching For Guns</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/linstead-charlemont-principal-challenged-as-44-tablets-for-needy-students-go-missing" title="LINSTEAD | Charlemont Principal Challenged As 44 Tablets For Needy Students Go Missing" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Garth-Gayle-1.jpg?resize=40%2C40&#038;ssl=1" alt="LINSTEAD | Charlemont Principal Challenged As 44 Tablets For Needy Students Go Missing" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2022/05/Garth-Gayle-1.jpg?resize=40%2C40&#038;ssl=1" alt="LINSTEAD | Charlemont Principal Challenged As 44 Tablets For Needy Students Go Missing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/linstead-charlemont-principal-challenged-as-44-tablets-for-needy-students-go-missing" title="LINSTEAD | Charlemont Principal Challenged As 44 Tablets For Needy Students Go Missing" class="bump-view" data-bump-view="tp">LINSTEAD | Charlemont Principal Challenged As 44 Tablets For Needy Students Go Missing</a>
							</div>
													</li>
					</ul>
</aside><aside id="media_image-29" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>KELLITS &#8211; CLARENDON</span></h3><a href="https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print.jpg"><img width="800" height="800" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print.jpg" class="lazy lazy-hidden image wp-image-31768  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="KELLITS - CLARENDON" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="800" src="https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print.jpg" class="image wp-image-31768  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="KELLITS - CLARENDON" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/09/Fast-Print-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></aside><aside id="media_image-20" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>LINSTEAD &#8211; DIXON&#8217;S PHARMACY</span></h3><a href="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"><img width="800" height="800" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg" class="lazy lazy-hidden image wp-image-27803  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="800" src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg" class="image wp-image-27803  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg 800w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></aside><aside id="media_image-61" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Summer Competition</span></h3><img width="300" height="225" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/05/Summer-Competition-Newspaper-2022-300x225.png" class="lazy lazy-hidden image wp-image-35169  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/05/Summer-Competition-Newspaper-2022-300x225.png 300w, https://jamaicabeacon.com/wp-content/uploads/2022/05/Summer-Competition-Newspaper-2022-768x576.png 768w, https://jamaicabeacon.com/wp-content/uploads/2022/05/Summer-Competition-Newspaper-2022.png 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="225" src="https://jamaicabeacon.com/wp-content/uploads/2022/05/Summer-Competition-Newspaper-2022-300x225.png" class="image wp-image-35169  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/05/Summer-Competition-Newspaper-2022-300x225.png 300w, https://jamaicabeacon.com/wp-content/uploads/2022/05/Summer-Competition-Newspaper-2022-768x576.png 768w, https://jamaicabeacon.com/wp-content/uploads/2022/05/Summer-Competition-Newspaper-2022.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></aside><aside id="media_image-62" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Congratulations</span></h3><img width="265" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/04/Akiva-Henry-ad-265x300.jpg" class="lazy lazy-hidden image wp-image-35053  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/Akiva-Henry-ad-265x300.jpg 265w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Akiva-Henry-ad-768x870.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Akiva-Henry-ad.jpg 800w" sizes="(max-width: 265px) 100vw, 265px" /><noscript><img width="265" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2022/04/Akiva-Henry-ad-265x300.jpg" class="image wp-image-35053  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/Akiva-Henry-ad-265x300.jpg 265w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Akiva-Henry-ad-768x870.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Akiva-Henry-ad.jpg 800w" sizes="(max-width: 265px) 100vw, 265px" /></noscript></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="widget-title"><span><a href="https://www.facebook.com/JamaicaBeacon/">LATEST ON FACEBOOK</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JamaicaBeacon/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JamaicaBeacon/"><a href="https://www.facebook.com/JamaicaBeacon/">LATEST ON FACEBOOK</a></blockquote></div>
		</div>
		</aside><aside id="paypal_donations-2" class="widget widget_paypal_donations clearfix"><h3 class="widget-title"><span>DONATE</span></h3><p>Make a donation today - however small, to help us continue providing life-changing stories, and giving a voice to those who otherwise may never be heard.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="jamaicabeaconnews@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img class="lazy lazy-hidden" alt="" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /><noscript><img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5672174960861627"
     data-ad-slot="2167513911"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="media_video-2" class="widget widget_media_video clearfix"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-35308-1" preload="metadata" controls="controls"><source class="lazy lazy-hidden" type="video/youtube" src="https://www.youtube.com/watch?v=1EQR6w5ylJA&#038;_=1" /><a href="https://www.youtube.com/watch?v=1EQR6w5ylJA">https://www.youtube.com/watch?v=1EQR6w5ylJA</a></video></div></aside><aside id="media_image-47" class="widget widget_media_image clearfix"><img width="300" height="126" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial-300x126.jpg" class="lazy lazy-hidden image wp-image-33522  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial-300x126.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial-768x323.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="126" src="https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial-300x126.jpg" class="image wp-image-33522  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial-300x126.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial-768x323.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/01/Vashauns-Funeral-Service-trial.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></aside><aside id="media_image-48" class="widget widget_media_image clearfix"><img width="300" height="300" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-300x300.jpg" class="lazy lazy-hidden image wp-image-32971  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-300x300.jpg" class="image wp-image-32971  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-300x300.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-150x150.jpg 150w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad-768x768.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2021/12/Axia-Insurance-ad.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></aside><aside id="categories-4" class="widget widget_categories clearfix"><h3 class="widget-title"><span>CATEGORIES</span></h3><form action="https://jamaicabeacon.com" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5034">AWARDS</option>
	<option class="level-0" value="3861">BEACON OF THE DAY</option>
	<option class="level-0" value="5030">BIRTHDAYS</option>
	<option class="level-0" value="5054">BUSINESS</option>
	<option class="level-0" value="3432">COMMUNITY FOCUS</option>
	<option class="level-0" value="5031">COMMUNITY SERVICE</option>
	<option class="level-0" value="5116">CROFTS HILL</option>
	<option class="level-0" value="5033">EDUCATION</option>
	<option class="level-0" value="5056">ENTERTAINMENT</option>
	<option class="level-0" value="5114">EWARTON</option>
	<option class="level-0" value="5063">FUNERALS</option>
	<option class="level-0" value="5057">HEALTH</option>
	<option class="level-0" value="5032">HEROISM</option>
	<option class="level-0" value="5058">LEADERSHIP</option>
	<option class="level-0" value="23">LINSTEAD</option>
	<option class="level-0" value="5115">LLUIDAS VALE</option>
	<option class="level-0" value="21">NEWS</option>
	<option class="level-0" value="4911">NEWS EXCLUSIVES</option>
	<option class="level-0" value="5064">OBITUARIES</option>
	<option class="level-0" value="5079">PRESS RELEASE</option>
	<option class="level-0" value="5055">SPORTS</option>
	<option class="level-0" value="4614">SURVIVORS</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="5026">WEDDINGS</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="media_image-54" class="widget widget_media_image clearfix"><a href="https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real.jpg"><img width="1400" height="739" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real.jpg" class="lazy lazy-hidden image wp-image-35044  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real.jpg 1400w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-300x158.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-1024x541.jpg 1024w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-768x405.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-390x205.jpg 390w" sizes="(max-width: 1400px) 100vw, 1400px" /><noscript><img width="1400" height="739" src="https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real.jpg" class="image wp-image-35044  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real.jpg 1400w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-300x158.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-1024x541.jpg 1024w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-768x405.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/04/sunset-funeral-home-real-390x205.jpg 390w" sizes="(max-width: 1400px) 100vw, 1400px" /></noscript></a></aside><aside id="media_image-56" class="widget widget_media_image clearfix"><a href="https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us.jpg"><img width="1500" height="833" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us.jpg" class="lazy lazy-hidden image wp-image-35046  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us.jpg 1500w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-300x167.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-1024x569.jpg 1024w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-768x426.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-800x445.jpg 800w" sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img width="1500" height="833" src="https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us.jpg" class="image wp-image-35046  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us.jpg 1500w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-300x167.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-1024x569.jpg 1024w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-768x426.jpg 768w, https://jamaicabeacon.com/wp-content/uploads/2022/04/Advertise-with-us-800x445.jpg 800w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></a></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
					<div class="advertisement_above_footer">
				<div class="inner-wrap">
					<aside id="media_image-59" class="widget widget_media_image clearfix"><a href="https://jamaicabeacon.com/wp-content/uploads/2022/03/Absolute-Care-1.jpg"><img width="900" height="398" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/03/Absolute-Care-1.jpg" class="lazy lazy-hidden image wp-image-34236  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/03/Absolute-Care-1.jpg 900w, https://jamaicabeacon.com/wp-content/uploads/2022/03/Absolute-Care-1-300x133.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/03/Absolute-Care-1-768x340.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><noscript><img width="900" height="398" src="https://jamaicabeacon.com/wp-content/uploads/2022/03/Absolute-Care-1.jpg" class="image wp-image-34236  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/03/Absolute-Care-1.jpg 900w, https://jamaicabeacon.com/wp-content/uploads/2022/03/Absolute-Care-1-300x133.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/03/Absolute-Care-1-768x340.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></a></aside><aside id="media_image-60" class="widget widget_media_image clearfix"><a href="https://jamaicabeacon.com/wp-content/uploads/2022/03/Sunset-Funeral-Home.jpg"><img width="900" height="450" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2022/03/Sunset-Funeral-Home.jpg" class="lazy lazy-hidden image wp-image-34233  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://jamaicabeacon.com/wp-content/uploads/2022/03/Sunset-Funeral-Home.jpg 900w, https://jamaicabeacon.com/wp-content/uploads/2022/03/Sunset-Funeral-Home-300x150.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/03/Sunset-Funeral-Home-768x384.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><noscript><img width="900" height="450" src="https://jamaicabeacon.com/wp-content/uploads/2022/03/Sunset-Funeral-Home.jpg" class="image wp-image-34233  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jamaicabeacon.com/wp-content/uploads/2022/03/Sunset-Funeral-Home.jpg 900w, https://jamaicabeacon.com/wp-content/uploads/2022/03/Sunset-Funeral-Home-300x150.jpg 300w, https://jamaicabeacon.com/wp-content/uploads/2022/03/Sunset-Funeral-Home-768x384.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></a></aside>				</div>
			</div>
					<footer id="colophon" class="clearfix ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/JamaicaBeacon" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/BeaconJamaica" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/jamaicabeaconnews" ><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" ><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2022 <a href="https://jamaicabeacon.com/" title="Jamaica Beacon" ><span>Jamaica Beacon</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicabeacon.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaica-beacon"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"35308 https:\/\/jamaicabeacon.com\/?p=35308","disqusShortname":"jamaica-beacon","disqusTitle":"Hanover Scholar Earns Several Scholarships \u2013 And It\u2019s Not Because Her Mom Is Politician","disqusUrl":"https:\/\/jamaicabeacon.com\/beacon-of-the-day\/hanover-scholar-earns-several-scholarships-and-its-not-because-her-mom-is-politician","postId":"35308"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","nonce":"7642381fd0","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"35308","ajaxUrl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","nonce":"7642381fd0","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/comment-reply.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.7'></script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.7'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/wp-embed.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.12' async='async'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
				<script type="text/javascript" id="modal">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1652805354 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1652805354 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1652805354 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-202220.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.2',blog:'147310035',post:'35308',tz:'-5',srv:'jamaicabeacon.com'} ]);
	_stq.push([ 'clickTrackerInit', '147310035', '35308' ]);
</script>

</body>
</html>
