<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '1893899379', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Beacon of the day | Teacher tops Kingston with backyard farming - says it cuts cost - Jamaica Beacon</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Beacon of the day | Teacher tops Kingston with backyard farming - says it cuts cost - Jamaica Beacon" />
	<meta property="og:description" content="Jaxine Scott is not aware of anyone else involved in farming in her community of Rockfort, which is located in" />
	<meta property="og:url" content="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost" />
	<meta property="og:site_name" content="Jamaica Beacon" />
	<meta property="article:published_time" content="2021-02-07T21:48:20+00:00" />
	<meta property="article:modified_time" content="2021-02-07T22:52:34+00:00" />
	<meta property="og:image" content="https://jamaicabeacon.com/wp-content/uploads/2021/02/Jaxine-Scott-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="490" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jamaicabeacon.com/#website","url":"https://jamaicabeacon.com/","name":"Jamaica Beacon","description":"The home of success","potentialAction":[{"@type":"SearchAction","target":"https://jamaicabeacon.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost#primaryimage","inLanguage":"en-US","url":"https://jamaicabeacon.com/wp-content/uploads/2021/02/Jaxine-Scott-1.jpg","width":800,"height":490},{"@type":"WebPage","@id":"https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost#webpage","url":"https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost","name":"Beacon of the day | Teacher tops Kingston with backyard farming - says it cuts cost - Jamaica Beacon","isPartOf":{"@id":"https://jamaicabeacon.com/#website"},"primaryImageOfPage":{"@id":"https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost#primaryimage"},"datePublished":"2021-02-07T21:48:20+00:00","dateModified":"2021-02-07T22:52:34+00:00","author":{"@id":"https://jamaicabeacon.com/#/schema/person/7e69d0e07503cbeff863d93f8687dcae"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost"]}]},{"@type":["Person"],"@id":"https://jamaicabeacon.com/#/schema/person/7e69d0e07503cbeff863d93f8687dcae","name":"Horace Mills","image":{"@type":"ImageObject","@id":"https://jamaicabeacon.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dbccd12bc33f618f636f71b6ada4a670?s=96&d=mm&r=g","caption":"Horace Mills"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Feed" href="https://jamaicabeacon.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Comments Feed" href="https://jamaicabeacon.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Jamaica Beacon &raquo; iCal Feed" href="https://jamaicabeacon.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Jamaica Beacon &raquo; Beacon of the day | Teacher tops Kingston with backyard farming &#8211; says it cuts cost Comments Feed" href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamaicabeacon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://jamaicabeacon.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://jamaicabeacon.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jamaicabeacon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://jamaicabeacon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://jamaicabeacon.com/wp-includes/css/dashicons.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://jamaicabeacon.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-html-posts-style-file-css'  href='https://jamaicabeacon.com/wp-content/plugins/my-html-post-widgets/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://jamaicabeacon.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://jamaicabeacon.com/wp-content/themes/colormag/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://jamaicabeacon.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://jamaicabeacon.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://jamaicabeacon.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/jamaicabeacon.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"fc16652d3e","_ajax_url":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.141.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/jamaicabeacon.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.141.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.6'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://jamaicabeacon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamaicabeacon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamaicabeacon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<meta name="generator" content="Everest Forms 1.7.0.1" />
<link rel='shortlink' href='https://wp.me/p9Y64j-7se' />
<link rel="alternate" type="application/json+oembed" href="https://jamaicabeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fbeacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost" />
<link rel="alternate" type="text/xml+oembed" href="https://jamaicabeacon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fbeacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jamaicabeacon.com"><link rel="https://theeventscalendar.com/" href="https://jamaicabeacon.com/wp-json/tribe/events/v1/" /><style type="text/css" media="screen">input#akismet_privacy_check { float: left; margin: 7px 7px 7px 0; width: 13px; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://jamaicabeacon.com/xmlrpc.php">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://jamaicabeacon.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e4ef99b3-2bed-4e97-9895-950d2d6acb2b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://jamaicabeacon.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; }
</style>
	<link rel="amphtml" href="https://jamaicabeacon.com/amp/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5672174960861627",
          enable_page_level_ads: true
     });
</script>
<meta name="google-site-verification" content="fBkQ4Z8ulDjzl9XCrHhGuetVvp2gULSSpn4N6Y5HDF8" />
<meta name="google-site-verification" content="fBkQ4Z8ulDjzl9XCrHhGuetVvp2gULSSpn4N6Y5HDF8" />

<script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120607568-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120607568-1');
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76557622/JamaicaBeacon', [[468, 60], [300, 600], [970, 90], [320, 50], [336, 280], [728, 90]], 'div-gpt-ad-1554043141894-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-4649723253397503" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				body.blog .byline,
body.blog .tag-links,
body article .byline,
body article .tag-links
{
	display: none;
}

body article .article-content p {
	font-size: 18px;
}

body.blog .entry-title,
body article .article-content h1 {
	font-weight: bold;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Roboto", "Oxygen", "Ubuntu", "Cantarell", "Fira Sans", "Droid Sans", "Helvetica Neue", sans-serif;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-28658 single-format-standard custom-background wp-custom-logo everest-forms-no-js tribe-no-js  wide wpb-js-composer js-comp-ver-6.1 vc_responsive">




<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/JamaicaBeacon" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/BeaconJamaica" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/jamaicabeaconnews" ><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" ><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://jamaicabeacon.com/" class="custom-logo-link" rel="home"><img width="400" height="142" src="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo.png" class="custom-logo" alt="Jamaica Beacon" srcset="https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo.png 400w, https://jamaicabeacon.com/wp-content/uploads/2019/09/cropped-Logo-300x107.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://jamaicabeacon.com/" title="Jamaica Beacon" rel="home">Jamaica Beacon</a>
							</h3>
																		<p id="site-description">The home of success</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_125x125_advertisement_widget-2" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="125" height="125" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="125" height="125" alt=""></noscript>
                              </a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-21006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21006"><a href="https://jamaicabeacon.com">Home</a></li>
<li id="menu-item-19714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19714"><a href="https://jamaicabeacon.com/category/community-focus">COMMUNITY FOCUS</a></li>
<li id="menu-item-28281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28281"><a href="https://jamaicabeacon.com/category/news-exclusives">NEWS EXCLUSIVES</a></li>
<li id="menu-item-26785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26785"><a href="https://jamaicabeacon.com/category/memorials">MEMORIALS</a></li>
<li id="menu-item-21033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21033"><a href="https://jamaicabeacon.com/category/beacon-of-the-day">BEACON OF THE DAY</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-28658" class="post-28658 post type-post status-publish format-standard has-post-thumbnail hentry category-beacon-of-the-day">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/02/Jaxine-Scott-1-800x445.jpg" class="lazy lazy-hidden attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /><noscript><img width="800" height="445" src="https://jamaicabeacon.com/wp-content/uploads/2021/02/Jaxine-Scott-1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></noscript>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://jamaicabeacon.com/category/beacon-of-the-day"  rel="category tag">BEACON OF THE DAY</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Beacon of the day | Teacher tops Kingston with backyard farming &#8211; says it cuts cost   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost" title="4:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-07T16:48:20-05:00">February 7, 2021</time><time class="updated" datetime="2021-02-07T17:52:34-05:00">February 7, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://jamaicabeacon.com/author/horacemills"
					   title="Horace Mills">Horace Mills					</a>
				</span>
			</span>

							<span class="comments"><a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost#respond"><span class="dsq-postid" data-dsqidentifier="28658 https://jamaicabeacon.com/?p=28658"><i class="fa fa-comment"></i> 0 Comments</span></a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<p>Jaxine Scott is not aware of anyone else involved in farming in her community of Rockfort, which is located in Kingston.</p>



<p>She has been doing subsistence farming over the years partly because she has a relatively large backyard, unlike many other urban people.</p><div class="HoHLZMTM" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>Scott, a teacher at Elletson Primary and Infant School, has been digging deeper into farming since the coronavirus (COVID-19) pandemic caused schools island-wide to close.</p>



<p>&#8220;I was at home doing nothing &#8211; nothing to do, because school was out, and so I decided to do some planting. I planted calalloo, pak choi, lettuce, tomatoes, cucumber, hot pepper, sweet pepper, cantaloupe, melon, escallion, Irish potato &#8211; and I planted some sorrel and pumpkin,&#8221; she explained.</p><div class="nLCuCi3e" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>Scott further stated that, whenever she reaps the crops, she shares them with relatives and friends.</p>



<p>She also share photographs and videos of her yields.</p><div class="l8FrQWJZ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Break-Barriers-5.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Break-Barriers-5.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>One of her co-workers became cognizant of her work and encouraged her to participate in the Family Backyard Garden Challenge, hosted by The Jamaica 4-H Clubs. </p>



<p>Scott took the advice, but she did not bother to put any extra effort into preparing for the competiton.</p><div class="otd99yK6" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Knollis-Farm-Store-ad.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Knollis-Farm-Store-ad.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>On February 4, she journeyed to Linstead in St. Catherine, where she was declared the Kingston winner of the challenge, which is aimed at strengthening subsistence farming to improve food production, food security, and food diversification.</p>



<p>&#8220;I am elated, and this only encourages me to keep on going,&#8221; Scott told <strong>The Beacon</strong> in relation to the win at the parish level. &#8220;It means I am doing something right. It doesn&#8217;t just stop here; I will continue to farm.&#8221;</p><div class="4ZSUnM2G" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>Scott will next head to the national finals where she will compete with other parish winners. She intends to perform at the best of her ability.</p>



<p>Whether or not she wins nationally, Scott is happy to have been able to cut her food bill by doing subsistence farming &#8211; essentially growing crops to feed her household. </p><div class="8sjrv44w" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/SRG-Beauty-Products-1.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/SRG-Beauty-Products-1.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>She encourages other city people to follow suit whether or not they have a large backyard.</p>



<p>&#8220;I would tell persons to go ahead and try the farming &#8211; even quick crops. You don&#8217;t have to do a big thing. You would be frightened to see how much you can reap. Even in Christmas, the prices of tomatoes and sweet pepper were sky high… I planted those [crops] and could reap them,&#8221; Scott further reasoned.</p><div class="vvSRhwiU" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/10/Linval-Taylor-Scholarship-AD.png"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/10/Linval-Taylor-Scholarship-AD.png"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div>



<p>&#8220;It is a good feeling when you plant the things and you can reap them, knowing that what you are eating is from your hands. You planted them, you watched them grow, and you reaped them. It is a good feeling.&#8221;</p>
<span class="cp-load-after-post"></span><hr>
<p>We also do special coverage of funerals, weddings, birthday parties, book launch, music album launch, anniversaries, businesses, and general accomplishments. For more information, contact The Beacon at 876-305-4574 or jamaicabeaconnews@gmail.com.</p><div class="4byNBIqn" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- wp:image {"id": 10091} --><figure class="https://jamaicabeacon.com/wp-content/uploads/2019/10/IMG-20191001-WA0006.jpg"><img src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Influence-Career-School.jpg"" class="lazy lazy-hidden wp-image-10091"/><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Influence-Career-School.jpg"" class="wp-image-10091"/></noscript></figure><!-- /wp:image --></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost" data-a2a-title="Beacon of the day | Teacher tops Kingston with backyard farming – says it cuts cost"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fbeacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost&amp;linkname=Beacon%20of%20the%20day%20%7C%20Teacher%20tops%20Kingston%20with%20backyard%20farming%20%E2%80%93%20says%20it%20cuts%20cost" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fbeacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost&amp;linkname=Beacon%20of%20the%20day%20%7C%20Teacher%20tops%20Kingston%20with%20backyard%20farming%20%E2%80%93%20says%20it%20cuts%20cost" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fbeacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost&amp;linkname=Beacon%20of%20the%20day%20%7C%20Teacher%20tops%20Kingston%20with%20backyard%20farming%20%E2%80%93%20says%20it%20cuts%20cost" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fbeacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost&amp;linkname=Beacon%20of%20the%20day%20%7C%20Teacher%20tops%20Kingston%20with%20backyard%20farming%20%E2%80%93%20says%20it%20cuts%20cost" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fjamaicabeacon.com%2Fbeacon-of-the-day%2Fbeacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost&amp;linkname=Beacon%20of%20the%20day%20%7C%20Teacher%20tops%20Kingston%20with%20backyard%20farming%20%E2%80%93%20says%20it%20cuts%20cost" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- AI CONTENT END 2 -->
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://jamaicabeacon.com/news/linstead-mcgrath-footballer-flying-out-soon-he-is-being-recruited-by-club-in-sweden" rel="prev"><span class="meta-nav">&larr;</span> Linstead | McGrath footballer flying out soon &#8211; he is being recruited by club in Sweden</a></li>
			<li class="next"><a href="https://jamaicabeacon.com/news/crofts-hill-security-guard-killed-in-crash" rel="next">Croft&#8217;s Hill | Security guard killed in crash <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="disqus_thread"></div>

	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_300x250_advertisement_widget-8" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD - Gas Station</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="search-2" class="widget widget_search clearfix"><form action="https://jamaicabeacon.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="colormag_300x250_advertisement_widget-10" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>KELLITS, CLARENDON</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print-1.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print-1.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print-1.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD MAKE-UP</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/07/Ad-make-up-artist.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-5" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD - SCHOOL</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/12/Influence-Career-School.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Influence-Career-School.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Influence-Career-School.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_728x90_advertisement_widget-6" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/12/SRG-Beauty-Products-LONG-AD.jpg" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/SRG-Beauty-Products-LONG-AD.jpg" width="728" height="90" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/SRG-Beauty-Products-LONG-AD.jpg" width="728" height="90" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="a2a_follow_widget-2" class="widget widget_a2a_follow_widget clearfix"><h3 class="widget-title"><span>FOLLOW THE BEACON:</span></h3><div class="a2a_kit a2a_kit_size_64 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/JamaicaBeacon/?modal=admin_todo_tour" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/BeaconJamaica" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/jamaicabeacon/" title="Instagram" rel="noopener" target="_blank"></a><a class="a2a_button_youtube_channel" href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" title="YouTube Channel" rel="noopener" target="_blank"></a></div></aside><aside id="colormag_300x250_advertisement_widget-9" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD - PHARMACY</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/Dixons-Drug-Store-flyer-3.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="media_video-3" class="widget widget_media_video clearfix"><h3 class="widget-title"><span>BOG WALK &#8211; Knollis Farm Store</span></h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-28658-1" preload="metadata" controls="controls"><source class="lazy lazy-hidden" type="video/youtube" src="https://www.youtube.com/watch?v=1EQR6w5ylJA&#038;_=1" /><a href="https://www.youtube.com/watch?v=1EQR6w5ylJA">https://www.youtube.com/watch?v=1EQR6w5ylJA</a></video></div></aside><aside id="colormag_728x90_advertisement_widget-4" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Home care services</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/01/Break-Barriers-5.jpg" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Break-Barriers-5.jpg" width="728" height="90" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Break-Barriers-5.jpg" width="728" height="90" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>SCIENCE SCHOLARSHIP</span></h3>				</div>
				<div class="advertisement-content"><img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/10/Linval-Taylor-Scholarship-AD.png" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/10/Linval-Taylor-Scholarship-AD.png" width="300" height="250" alt=""></noscript></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-11" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>KELLITS, CLARENDON</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print.jpg" width="300" height="250" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2021/01/Fast-Print.jpg" width="300" height="250" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="paypal_donations-2" class="widget widget_paypal_donations clearfix"><h3 class="widget-title"><span>DONATE</span></h3><p>Make a donation today - however small, to help us continue providing life-changing stories, and giving a voice to those who otherwise may never be heard.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="jamaicabeaconnews@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img class="lazy lazy-hidden" alt="" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /><noscript><img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="top-posts-2" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>MOST POPULAR STORIES</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://jamaicabeacon.com/news/crofts-hill-security-guard-killed-in-crash" title="Croft&#039;s Hill | Security guard killed in crash" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Crofts-hill-crash.jpg?resize=40%2C40&#038;ssl=1" alt="Croft&#039;s Hill | Security guard killed in crash" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Crofts-hill-crash.jpg?resize=40%2C40&#038;ssl=1" alt="Croft&#039;s Hill | Security guard killed in crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/crofts-hill-security-guard-killed-in-crash" title="Croft&#039;s Hill | Security guard killed in crash" class="bump-view" data-bump-view="tp">Croft&#039;s Hill | Security guard killed in crash</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/linstead-mcgrath-footballer-flying-out-soon-he-is-being-recruited-by-club-in-sweden" title="Linstead | McGrath footballer flying out soon - he is being recruited by club in Sweden" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Peter-McGregor-3.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | McGrath footballer flying out soon - he is being recruited by club in Sweden" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Peter-McGregor-3.jpg?resize=40%2C40&#038;ssl=1" alt="Linstead | McGrath footballer flying out soon - he is being recruited by club in Sweden" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/linstead-mcgrath-footballer-flying-out-soon-he-is-being-recruited-by-club-in-sweden" title="Linstead | McGrath footballer flying out soon - he is being recruited by club in Sweden" class="bump-view" data-bump-view="tp">Linstead | McGrath footballer flying out soon - he is being recruited by club in Sweden</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/former-head-girl-who-became-ward-of-state-after-mother-died-now-in-university" title="Former head girl, who became ward of State after mother died, now in university" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Nakeba-Brown-1.jpg?resize=40%2C40&#038;ssl=1" alt="Former head girl, who became ward of State after mother died, now in university" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Nakeba-Brown-1.jpg?resize=40%2C40&#038;ssl=1" alt="Former head girl, who became ward of State after mother died, now in university" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/former-head-girl-who-became-ward-of-state-after-mother-died-now-in-university" title="Former head girl, who became ward of State after mother died, now in university" class="bump-view" data-bump-view="tp">Former head girl, who became ward of State after mother died, now in university</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-physically-challenged-youth-vends-in-linstead-to-make-a-living" title="Beacon of the day | Physically challenged youth vends in Linstead to make a living" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Karone-Tenderson.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Physically challenged youth vends in Linstead to make a living" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Karone-Tenderson.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Physically challenged youth vends in Linstead to make a living" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-physically-challenged-youth-vends-in-linstead-to-make-a-living" title="Beacon of the day | Physically challenged youth vends in Linstead to make a living" class="bump-view" data-bump-view="tp">Beacon of the day | Physically challenged youth vends in Linstead to make a living</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost" title="Beacon of the day | Teacher tops Kingston with backyard farming - says it cuts cost" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Jaxine-Scott-1.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Teacher tops Kingston with backyard farming - says it cuts cost" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Jaxine-Scott-1.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Teacher tops Kingston with backyard farming - says it cuts cost" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost" title="Beacon of the day | Teacher tops Kingston with backyard farming - says it cuts cost" class="bump-view" data-bump-view="tp" aria-current="page">Beacon of the day | Teacher tops Kingston with backyard farming - says it cuts cost</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/bog-walk-school-compound-closed-for-a-week-after-worker-tests-positive-for-covid" title="Bog Walk | School compound closed for a week after worker tests positive for COVID" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/02/Patrick-Phillips-1.jpeg?resize=40%2C40&#038;ssl=1" alt="Bog Walk | School compound closed for a week after worker tests positive for COVID" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i2.wp.com/jamaicabeacon.com/wp-content/uploads/2020/02/Patrick-Phillips-1.jpeg?resize=40%2C40&#038;ssl=1" alt="Bog Walk | School compound closed for a week after worker tests positive for COVID" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/bog-walk-school-compound-closed-for-a-week-after-worker-tests-positive-for-covid" title="Bog Walk | School compound closed for a week after worker tests positive for COVID" class="bump-view" data-bump-view="tp">Bog Walk | School compound closed for a week after worker tests positive for COVID</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news-exclusives/exclusive-linstead-native-buried-he-was-killed-while-in-jamaica-for-funeral" title="Exclusive | Linstead native buried - he was killed while in  Jamaica for funeral" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/01/clayon-kelly-3.jpg?resize=40%2C40&#038;ssl=1" alt="Exclusive | Linstead native buried - he was killed while in  Jamaica for funeral" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/01/clayon-kelly-3.jpg?resize=40%2C40&#038;ssl=1" alt="Exclusive | Linstead native buried - he was killed while in  Jamaica for funeral" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news-exclusives/exclusive-linstead-native-buried-he-was-killed-while-in-jamaica-for-funeral" title="Exclusive | Linstead native buried - he was killed while in  Jamaica for funeral" class="bump-view" data-bump-view="tp">Exclusive | Linstead native buried - he was killed while in  Jamaica for funeral</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-businessman-who-once-blamed-god-for-death-of-his-father-now-starts-a-church" title="Beacon of the day | Businessman starts a church - He grows from blaming God for father&#039;s death" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Sheldon-Raymond.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Businessman starts a church - He grows from blaming God for father&#039;s death" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i0.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Sheldon-Raymond.jpg?resize=40%2C40&#038;ssl=1" alt="Beacon of the day | Businessman starts a church - He grows from blaming God for father&#039;s death" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/beacon-of-the-day/beacon-of-the-day-businessman-who-once-blamed-god-for-death-of-his-father-now-starts-a-church" title="Beacon of the day | Businessman starts a church - He grows from blaming God for father&#039;s death" class="bump-view" data-bump-view="tp">Beacon of the day | Businessman starts a church - He grows from blaming God for father&#039;s death</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/news/kellits-high-gets-go-ahead-to-resume-face-to-face-classes" title="Kellits High gets go-ahead to resume face-to-face classes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Jermaine-Harris.jpg?resize=40%2C40&#038;ssl=1" alt="Kellits High gets go-ahead to resume face-to-face classes" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2021/02/Jermaine-Harris.jpg?resize=40%2C40&#038;ssl=1" alt="Kellits High gets go-ahead to resume face-to-face classes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/news/kellits-high-gets-go-ahead-to-resume-face-to-face-classes" title="Kellits High gets go-ahead to resume face-to-face classes" class="bump-view" data-bump-view="tp">Kellits High gets go-ahead to resume face-to-face classes</a>
							</div>
													</li>
										<li>
						<a href="https://jamaicabeacon.com/lluidas-vale/exclusive-station-head-transferred-accused-of-leaving-community-policing-at-all-time-low" title="Exclusive | Station head transferred, accused of leaving community policing at all-time low" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2019/08/Johnson.jpg?resize=40%2C40&#038;ssl=1" alt="Exclusive | Station head transferred, accused of leaving community policing at all-time low" data-pin-nopin="true" class="lazy lazy-hidden widgets-list-layout-blavatar"/><noscript><img width="40" height="40" src="https://i1.wp.com/jamaicabeacon.com/wp-content/uploads/2019/08/Johnson.jpg?resize=40%2C40&#038;ssl=1" alt="Exclusive | Station head transferred, accused of leaving community policing at all-time low" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jamaicabeacon.com/lluidas-vale/exclusive-station-head-transferred-accused-of-leaving-community-policing-at-all-time-low" title="Exclusive | Station head transferred, accused of leaving community policing at all-time low" class="bump-view" data-bump-view="tp">Exclusive | Station head transferred, accused of leaving community policing at all-time low</a>
							</div>
													</li>
					</ul>
</aside><aside id="colormag_728x90_advertisement_widget-3" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>LINSTEAD - PHARMACY</span></h3>				</div>
				<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/12/dixons-Drug-Store-flyer.jpg" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/12/dixons-Drug-Store-flyer.jpg" width="728" height="90" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/12/dixons-Drug-Store-flyer.jpg" width="728" height="90" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="widget-title"><span><a href="https://www.facebook.com/JamaicaBeacon/">LATEST ON FACEBOOK</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JamaicaBeacon/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JamaicaBeacon/"><a href="https://www.facebook.com/JamaicaBeacon/">LATEST ON FACEBOOK</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5672174960861627"
     data-ad-slot="2167513911"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><a href="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img class="lazy lazy-hidden" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="728" height="90" alt=""><noscript><img src="https://jamaicabeacon.com/wp-content/uploads/2020/11/Kings-Landing-ad.jpg" width="728" height="90" alt=""></noscript>
                           </a></div>		</div>
		</aside><aside id="media_video-2" class="widget widget_media_video clearfix"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-28658-2" preload="metadata" controls="controls"><source class="lazy lazy-hidden" type="video/youtube" src="https://www.youtube.com/watch?v=1EQR6w5ylJA&#038;_=2" /><a href="https://www.youtube.com/watch?v=1EQR6w5ylJA">https://www.youtube.com/watch?v=1EQR6w5ylJA</a></video></div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="paypal_donations-8" class="widget widget_paypal_donations clearfix"><h3 class="widget-title"><span>DONATE</span></h3><p>Make a donation today - however small, to help us continue providing life-changing stories, and giving a voice to those who otherwise may never be heard.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="jamaicabeaconnews@gmail.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img class="lazy lazy-hidden" alt="" src="//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /><noscript><img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
    </div>
</form>
<!-- End PayPal Donations -->
</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>CONTACT US:</span></h3>			<div class="textwidget"><p>WhatsApp OR call: <strong>876-305-4574</strong></p>
<p>Email: <strong>jamaicabeaconnews@gmail.com</strong></p>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/JamaicaBeacon" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/BeaconJamaica" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/jamaicabeaconnews" ><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCVgr2P9uomLurrQlKrY7MFg?view_as=subscriber" ><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
										<p style="width: 40%; color: #f2f2f2">
						The stories and graphics presented on JamaicaBeacon.com are copyrighted as collective work, and, other than for personal use, shall not be reproduced or used without written permission from JamaicaBeacon.com.
					</p>
					<p style="width: 25%; color: #f2f2f2">
						Don't hesitate. Support positive journalism today. Donate to The Beacon.
					</p>
					<input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online.">
				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
				<script type="text/javascript" id="modal">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1612786965 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1612786965 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1612786965 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://jamaicabeacon.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jamaicabeacon.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jamaica-beacon"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"28658 https:\/\/jamaicabeacon.com\/?p=28658","disqusShortname":"jamaica-beacon","disqusTitle":"Beacon of the day | Teacher tops Kingston with backyard farming \u2013 says it cuts cost","disqusUrl":"https:\/\/jamaicabeacon.com\/beacon-of-the-day\/beacon-of-the-day-teacher-tops-kingston-with-backyard-farming-says-it-cuts-cost","postId":"28658"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","nonce":"e835963795","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"28658","ajaxUrl":"https:\/\/jamaicabeacon.com\/wp-admin\/admin-ajax.php","nonce":"e835963795","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//jamaicabeacon.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.6' async='async'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://jamaicabeacon.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'147310035',post:'28658',tz:'-5',srv:'jamaicabeacon.com'} ]);
	_stq.push([ 'clickTrackerInit', '147310035', '28658' ]);
</script>
</body>
</html>
